summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Class-Std/Class-Std-0.011.ebuild')
-rw-r--r--dev-perl/Class-Std/Class-Std-0.011.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Class-Std/Class-Std-0.011.ebuild b/dev-perl/Class-Std/Class-Std-0.011.ebuild
new file mode 100644
index 000000000000..eb7742ed73b5
--- /dev/null
+++ b/dev-perl/Class-Std/Class-Std-0.011.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# This ebuild generated by g-cpan 0.16.4
+
+EAPI="4"
+
+MODULE_AUTHOR="DCONWAY"
+
+inherit perl-module
+
+SRC_TEST="do"
+
+DESCRIPTION="Support for creating standard "inside-out" classes"
+
+LICENSE="|| ( Artistic GPL-1 GPL-2 GPL-3 )"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND="virtual/perl-Data-Dumper
+ virtual/perl-Scalar-List-Utils"
+
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( virtual/perl-Test-Simple )"