summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libvformat/libvformat-1.13.ebuild')
-rw-r--r--dev-libs/libvformat/libvformat-1.13.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/dev-libs/libvformat/libvformat-1.13.ebuild b/dev-libs/libvformat/libvformat-1.13.ebuild
index 33471055fbbe..dde7735242be 100644
--- a/dev-libs/libvformat/libvformat-1.13.ebuild
+++ b/dev-libs/libvformat/libvformat-1.13.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libvformat/libvformat-1.13.ebuild,v 1.5 2006/09/22 12:16:22 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libvformat/libvformat-1.13.ebuild,v 1.6 2007/09/25 20:54:38 mrness Exp $
inherit eutils
@@ -14,6 +14,9 @@ SLOT="0"
KEYWORDS="amd64 ppc x86"
IUSE=""
+DEPEND=""
+RDEPEND=""
+
S="${WORKDIR}/${P}.orig"
src_unpack() {
@@ -26,5 +29,5 @@ src_unpack() {
}
src_install() {
- make DESTDIR="${D}" install || die "make install failed"
+ emake DESTDIR="${D}" install || die "make install failed"
}