summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/boost/boost-1.32.0-r1.ebuild')
-rw-r--r--dev-libs/boost/boost-1.32.0-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/boost/boost-1.32.0-r1.ebuild b/dev-libs/boost/boost-1.32.0-r1.ebuild
index f66f8db3448a..6f7ac35000a4 100644
--- a/dev-libs/boost/boost-1.32.0-r1.ebuild
+++ b/dev-libs/boost/boost-1.32.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/boost/boost-1.32.0-r1.ebuild,v 1.11 2005/03/23 04:23:22 morfic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/boost/boost-1.32.0-r1.ebuild,v 1.12 2005/11/21 23:53:49 morfic Exp $
# This ebuild was generated by Ebuilder v0.4.
inherit python multilib eutils
@@ -63,7 +63,7 @@ src_compile() {
cd tools/build
#do_whatever is too limiting here, need to move bunch of different stuff recursively
dodir /usr/share/${PN}
- cp -a b* c* index.html v1/ v2/ ${D}/usr/share/${PN}
+ cp -pPR b* c* index.html v1/ v2/ ${D}/usr/share/${PN}
cd ${S}
if use icc ; then
@@ -110,7 +110,7 @@ src_install () {
cd tools/build
#do_whatever is too limiting here, need to move bunch of different stuff recursively
dodir /usr/share/${PN}
- cp -a b* c* index.html v1/ v2/ ${D}/usr/share/${PN}
+ cp -pPR b* c* index.html v1/ v2/ ${D}/usr/share/${PN}
cd ${S}
if use icc ; then