summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/hdbc-odbc/hdbc-odbc-0.99.2.1.ebuild')
-rw-r--r--dev-haskell/hdbc-odbc/hdbc-odbc-0.99.2.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-haskell/hdbc-odbc/hdbc-odbc-0.99.2.1.ebuild b/dev-haskell/hdbc-odbc/hdbc-odbc-0.99.2.1.ebuild
new file mode 100644
index 000000000000..330ecda60c11
--- /dev/null
+++ b/dev-haskell/hdbc-odbc/hdbc-odbc-0.99.2.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-haskell/hdbc-odbc/hdbc-odbc-0.99.2.1.ebuild,v 1.1 2006/03/30 15:35:41 dcoutts Exp $
+
+CABAL_FEATURES="lib haddock"
+inherit haskell-cabal versionator
+
+DESCRIPTION="ODBC database driver for HDBC"
+HOMEPAGE="http://quux.org/devel/hdbc/"
+SRC_URI="http://quux.org/devel/hdbc/${PN}_${PV}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+hdbc_PV=$(get_version_component_range 1-3)
+
+DEPEND=">=virtual/ghc-6.4.1
+ ~dev-haskell/hdbc-${hdbc_PV}
+ >=dev-db/unixODBC-2.2"
+
+S="${WORKDIR}/${PN}"