summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/unrtf/unrtf-0.19.3-r1.ebuild')
-rw-r--r--app-text/unrtf/unrtf-0.19.3-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-text/unrtf/unrtf-0.19.3-r1.ebuild b/app-text/unrtf/unrtf-0.19.3-r1.ebuild
new file mode 100644
index 000000000000..aa30aa03f968
--- /dev/null
+++ b/app-text/unrtf/unrtf-0.19.3-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/unrtf/unrtf-0.19.3-r1.ebuild,v 1.1 2005/01/07 11:33:12 robbat2 Exp $
+
+inherit eutils
+
+DESCRIPTION="Converts RTF files to various formats"
+HOMEPAGE="http://www.gnu.org/software/unrtf/unrtf.html"
+SRC_URI="http://www.gnu.org/software/unrtf/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc ~s390"
+IUSE=""
+DEPEND="virtual/libc"
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/${PN}-0.19.3-final.patch
+ # in 0.19.3 it's a tar file of 0.19.2
+ rm ${S}/AUTHORS
+}
+
+src_compile() {
+ make clean
+ emake || die
+}
+
+src_install() {
+ dobin unrtf bcount
+ doman unrtf.1
+ dohtml doc/unrtf.html
+ dodoc CHANGES COPYING README TODO
+}