summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/kexi/kexi-1.5_beta2.ebuild')
-rw-r--r--app-office/kexi/kexi-1.5_beta2.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/app-office/kexi/kexi-1.5_beta2.ebuild b/app-office/kexi/kexi-1.5_beta2.ebuild
deleted file mode 100644
index 26bb5007bc15..000000000000
--- a/app-office/kexi/kexi-1.5_beta2.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/kexi/kexi-1.5_beta2.ebuild,v 1.1 2006/03/11 15:40:39 carlo Exp $
-
-MAXKOFFICEVER=${PV}
-KMNAME=koffice
-inherit kde-meta eutils
-
-DESCRIPTION="KOffice integrated environment for database management."
-HOMEPAGE="http://www.koffice.org/"
-LICENSE="GPL-2 LGPL-2"
-
-SLOT="0"
-KEYWORDS="~amd64 ~ppc64 ~sparc ~x86"
-IUSE="mysql postgres"
-
-RDEPEND="$(deprange $PV $MAXKOFFICEVER app-office/koffice-libs)
- sys-libs/readline
- mysql? ( dev-db/mysql )
- postgres? ( dev-libs/libpqxx )
- dev-lang/python"
-
-DEPEND="${RDEPEND}
- dev-util/pkgconfig"
-
-KMCOPYLIB="
- libkformula lib/kformula
- libkofficecore lib/kofficecore
- libkofficeui lib/kofficeui
- libkopainter lib/kopainter
- libkoproperty lib/koproperty
- libkotext lib/kotext
- libkwmf lib/kwmf
- libkowmf lib/kwmf
- libkstore lib/store
- libkrossmain lib/kross/main/
- libkrossapi lib/kross/api/"
-
-KMEXTRACTONLY="lib/"
-
-need-kde 3.4
-
-src_compile() {
- local myconf="$(use_enable mysql) $(use_enable postgres pgsql) --enable-kexi-reports"
-
- kde-meta_src_compile
-}