summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/tpipe/tpipe-1.6.ebuild')
-rw-r--r--app-misc/tpipe/tpipe-1.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-misc/tpipe/tpipe-1.6.ebuild b/app-misc/tpipe/tpipe-1.6.ebuild
new file mode 100644
index 000000000000..6ec805dd8211
--- /dev/null
+++ b/app-misc/tpipe/tpipe-1.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/tpipe/tpipe-1.6.ebuild,v 1.1 2006/05/29 21:53:57 robbat2 Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="Command to duplicate standard input to more than one program"
+HOMEPAGE="http://www.eurogaran.com/downloads/tpipe"
+SRC_URI="http://www.eurogaran.com/downloads/tpipe/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+DEPEND="virtual/libc"
+
+src_compile() {
+ emake OPTFLAGS="-ansi -pedantic ${CFLAGS}" PREFIX=/usr CC="$(tc-getCC)" LDFLAGS="${LDFLAGS}"
+}
+
+src_install() {
+ dobin tpipe
+ doman tpipe.1
+ dodoc README
+}