summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/linux-logo/linux-logo-4.12.ebuild')
-rw-r--r--app-misc/linux-logo/linux-logo-4.12.ebuild24
1 files changed, 12 insertions, 12 deletions
diff --git a/app-misc/linux-logo/linux-logo-4.12.ebuild b/app-misc/linux-logo/linux-logo-4.12.ebuild
index 57fc0f055b9f..c18b3496c200 100644
--- a/app-misc/linux-logo/linux-logo-4.12.ebuild
+++ b/app-misc/linux-logo/linux-logo-4.12.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.12.ebuild,v 1.10 2006/12/04 20:31:26 eroyf Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/linux-logo/linux-logo-4.12.ebuild,v 1.11 2007/01/28 05:17:00 genone Exp $
inherit eutils
@@ -54,15 +54,15 @@ src_install() {
pkg_postinst() {
echo
- einfo "Linux_logo ebuild for Gentoo comes with two Gentoo logos."
- einfo ""
- einfo "To display the first Gentoo logo type: linux_logo -L 3"
- einfo "To display the second Gentoo logo type: linux_logo -L 4"
- einfo "To display all the logos available type: linux_logo -L list."
- einfo ""
- einfo "To start linux_logo on boot, please type:"
- einfo " rc-update add linux-logo default"
- einfo "which uses the settings found in"
- einfo " /etc/conf.d/linux-logo"
+ elog "Linux_logo ebuild for Gentoo comes with two Gentoo logos."
+ elog ""
+ elog "To display the first Gentoo logo type: linux_logo -L 3"
+ elog "To display the second Gentoo logo type: linux_logo -L 4"
+ elog "To display all the logos available type: linux_logo -L list."
+ elog ""
+ elog "To start linux_logo on boot, please type:"
+ elog " rc-update add linux-logo default"
+ elog "which uses the settings found in"
+ elog " /etc/conf.d/linux-logo"
echo
}