summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/org-mode/org-mode-7.9.2.ebuild')
-rw-r--r--app-emacs/org-mode/org-mode-7.9.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-emacs/org-mode/org-mode-7.9.2.ebuild b/app-emacs/org-mode/org-mode-7.9.2.ebuild
index 269fa63c2294..79bf54edc682 100644
--- a/app-emacs/org-mode/org-mode-7.9.2.ebuild
+++ b/app-emacs/org-mode/org-mode-7.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emacs/org-mode/org-mode-7.9.2.ebuild,v 1.7 2013/05/02 19:20:02 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emacs/org-mode/org-mode-7.9.2.ebuild,v 1.8 2013/05/05 16:51:24 ulm Exp $
EAPI=4
NEED_EMACS=22
@@ -26,7 +26,7 @@ ELISP_REMOVE="lisp/org-install.el"
SITEFILE="50${PN}-gentoo.el"
src_compile() {
- emake datadir="${SITEETC}/${PN}"
+ emake datadir="${EPREFIX}${SITEETC}/${PN}"
use doc && emake pdf card
}
@@ -34,8 +34,8 @@ src_install() {
emake \
DESTDIR="${D}" \
ETCDIRS="styles $(use odt-schema && echo schema)" \
- lispdir="${SITELISP}/${PN}" \
- datadir="${SITEETC}/${PN}" \
+ lispdir="${EPREFIX}${SITELISP}/${PN}" \
+ datadir="${EPREFIX}${SITEETC}/${PN}" \
install
cp "${FILESDIR}/${SITEFILE}" "${T}/${SITEFILE}"