summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/jedit/jedit-4.0.3.ebuild')
-rw-r--r--app-editors/jedit/jedit-4.0.3.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-editors/jedit/jedit-4.0.3.ebuild b/app-editors/jedit/jedit-4.0.3.ebuild
index f02454c53666..d025baa79dd4 100644
--- a/app-editors/jedit/jedit-4.0.3.ebuild
+++ b/app-editors/jedit/jedit-4.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.0.3.ebuild,v 1.3 2002/07/11 06:30:12 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.0.3.ebuild,v 1.4 2002/08/06 17:34:16 blizzy Exp $
S="${WORKDIR}/jEdit"
DESCRIPTION="Programmer's editor written in Java"
@@ -12,18 +12,18 @@ KEYWORDS="*"
RDEPEND=">=virtual/jdk-1.3"
DEPEND="${RDEPEND}
- >=dev-java/ant-1.4.1
- jikes? ( >=dev-java/jikes-1.15 )"
+ >=dev-java/ant-1.4.1"
+# jikes? ( >=dev-java/jikes-1.15 )"
src_compile() {
local antflags
antflags=""
- if [ `use jikes` ] ; then
- einfo "Please ignore the following compiler warnings."
- einfo "Jikes is just too pedantic..."
- antflags="${antflags} -Dbuild.compiler=jikes"
- fi
+# if [ `use jikes` ] ; then
+# einfo "Please ignore the following compiler warnings."
+# einfo "Jikes is just too pedantic..."
+# antflags="${antflags} -Dbuild.compiler=jikes"
+# fi
ant ${antflags} || die "compile problem"
}