summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92-r1.ebuild4
-rw-r--r--dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92.ebuild4
-rw-r--r--dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.94.ebuild4
-rw-r--r--dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.95.ebuild3
-rw-r--r--dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.96.ebuild3
-rw-r--r--dev-perl/IO-String/IO-String-1.03.ebuild4
-rw-r--r--dev-perl/IO-String/IO-String-1.05.ebuild4
-rw-r--r--dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild4
-rw-r--r--dev-perl/IO-Tty/IO-Tty-0.04.ebuild4
-rw-r--r--dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild4
-rw-r--r--dev-perl/IO-Tty/IO-Tty-1.02.ebuild4
-rw-r--r--dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild5
-rw-r--r--dev-perl/IO-stringy/IO-stringy-2.108.ebuild5
-rw-r--r--dev-perl/IO-stringy/IO-stringy-2.109.ebuild5
-rw-r--r--dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild4
-rw-r--r--dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.11-r1.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.11.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.13.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.16.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.17.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.18.ebuild4
22 files changed, 44 insertions, 45 deletions
diff --git a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92-r1.ebuild b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92-r1.ebuild
index 224df5e7bb45..4500abb9166e 100644
--- a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92-r1.ebuild
+++ b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92-r1.ebuild,v 1.7 2004/06/25 00:39:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92-r1.ebuild,v 1.8 2004/07/14 18:30:38 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Nearly transparent SSL encapsulation for IO::Socket::INET"
SRC_URI="http://cpan.valueclick.com/authors/id/B/BE/BEHROOZI/${P}.tar.gz"
HOMEPAGE="http://search.cpan.org/author/BEHROOZI/${P}/README"
@@ -12,5 +11,6 @@ HOMEPAGE="http://search.cpan.org/author/BEHROOZI/${P}/README"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 sparc alpha hppa"
+IUSE=""
DEPEND="${DEPEND} dev-perl/Net-SSLeay"
diff --git a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92.ebuild b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92.ebuild
index 4f461693c65a..7d20f260bcac 100644
--- a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92.ebuild
+++ b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92.ebuild,v 1.7 2004/06/25 00:39:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.92.ebuild,v 1.8 2004/07/14 18:30:38 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Nearly transparent SSL encapsulation for IO::Socket::INET"
SRC_URI="http://cpan.valueclick.com/authors/id/B/BE/BEHROOZI/${P}.tar.gz"
HOMEPAGE="http://search.cpan.org/author/BEHROOZI/${P}/README"
@@ -12,5 +11,6 @@ HOMEPAGE="http://search.cpan.org/author/BEHROOZI/${P}/README"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 sparc"
+IUSE=""
DEPEND="${DEPEND} dev-perl/Net-SSLeay"
diff --git a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.94.ebuild b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.94.ebuild
index 9c716f89ce76..3e2b653d87d8 100644
--- a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.94.ebuild
+++ b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.94.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.94.ebuild,v 1.12 2004/06/25 23:10:07 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.94.ebuild,v 1.13 2004/07/14 18:30:38 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Nearly transparent SSL encapsulation for IO::Socket::INET"
SRC_URI="http://cpan.valueclick.com/authors/id/B/BE/BEHROOZI/${P}.tar.gz"
HOMEPAGE="http://search.cpan.org/author/BEHROOZI/${P}/README"
@@ -12,5 +11,6 @@ HOMEPAGE="http://search.cpan.org/author/BEHROOZI/${P}/README"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 sparc ppc alpha ia64 mips hppa"
+IUSE=""
DEPEND="${DEPEND} dev-perl/Net-SSLeay"
diff --git a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.95.ebuild b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.95.ebuild
index 2b1b7dacc4d0..d79a4598f326 100644
--- a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.95.ebuild
+++ b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.95.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.95.ebuild,v 1.6 2004/06/25 00:39:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.95.ebuild,v 1.7 2004/07/14 18:30:38 agriffis Exp $
inherit perl-module
@@ -11,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/B/BE/BEHROOZI/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~mips alpha arm ~amd64 ia64 s390"
+IUSE=""
DEPEND="dev-perl/Net-SSLeay"
diff --git a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.96.ebuild b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.96.ebuild
index 1220cd0de343..7a0fb39a20e3 100644
--- a/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.96.ebuild
+++ b/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.96.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.96.ebuild,v 1.2 2004/06/25 00:39:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Socket-SSL/IO-Socket-SSL-0.96.ebuild,v 1.3 2004/07/14 18:30:38 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://cpan.valueclick.com/authors/id/B/BE/BEHROOZI/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~amd64 ~ia64 ~s390"
+IUSE=""
SRC_TEST="do"
diff --git a/dev-perl/IO-String/IO-String-1.03.ebuild b/dev-perl/IO-String/IO-String-1.03.ebuild
index 3cf3ab2b2f39..90c9b18a6f0c 100644
--- a/dev-perl/IO-String/IO-String-1.03.ebuild
+++ b/dev-perl/IO-String/IO-String-1.03.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-String/IO-String-1.03.ebuild,v 1.4 2004/06/25 00:40:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-String/IO-String-1.03.ebuild,v 1.5 2004/07/14 18:31:07 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::File interface for in-core strings"
SRC_URI="http://www.cpan.org/modules/by-module/IO/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/${P}.readme"
@@ -12,3 +11,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ~ppc sparc alpha"
+IUSE=""
diff --git a/dev-perl/IO-String/IO-String-1.05.ebuild b/dev-perl/IO-String/IO-String-1.05.ebuild
index d424d2d8954a..816dc00ad7a0 100644
--- a/dev-perl/IO-String/IO-String-1.05.ebuild
+++ b/dev-perl/IO-String/IO-String-1.05.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-String/IO-String-1.05.ebuild,v 1.2 2004/06/25 00:40:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-String/IO-String-1.05.ebuild,v 1.3 2004/07/14 18:31:07 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::File interface for in-core strings"
SRC_URI="http://www.cpan.org/modules/by-module/IO/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/${P}.readme"
@@ -12,5 +11,6 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha"
+IUSE=""
SRC_TEST="do"
diff --git a/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild b/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild
index 73c3c6b052d4..54d10d217693 100644
--- a/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild,v 1.7 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild,v 1.8 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-Tty/IO-Tty-0.04.ebuild b/dev-perl/IO-Tty/IO-Tty-0.04.ebuild
index 5389dfd04711..2d68899a65d6 100644
--- a/dev-perl/IO-Tty/IO-Tty-0.04.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-0.04.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04.ebuild,v 1.14 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04.ebuild,v 1.15 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild b/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild
index bf16b51f28ab..d76ff6ac2d82 100644
--- a/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild,v 1.7 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild,v 1.8 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha s390"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-Tty/IO-Tty-1.02.ebuild b/dev-perl/IO-Tty/IO-Tty-1.02.ebuild
index cb5e690ca700..fb62e6c1c6b8 100644
--- a/dev-perl/IO-Tty/IO-Tty-1.02.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-1.02.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02.ebuild,v 1.7 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02.ebuild,v 1.8 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild b/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild
index 3af1344ae34f..62b3510ec0ad 100644
--- a/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild
+++ b/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild
@@ -1,11 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild,v 1.7 2004/06/25 00:40:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild,v 1.8 2004/07/14 18:32:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
-
DESCRIPTION="A Perl module for I/O on in-core objects like strings and arrays"
SRC_URI="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
@@ -13,3 +11,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha s390"
+IUSE=""
diff --git a/dev-perl/IO-stringy/IO-stringy-2.108.ebuild b/dev-perl/IO-stringy/IO-stringy-2.108.ebuild
index 846a1341f404..a12ccce618c3 100644
--- a/dev-perl/IO-stringy/IO-stringy-2.108.ebuild
+++ b/dev-perl/IO-stringy/IO-stringy-2.108.ebuild
@@ -1,11 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108.ebuild,v 1.7 2004/06/25 00:40:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108.ebuild,v 1.8 2004/07/14 18:32:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
-
DESCRIPTION="A Perl module for I/O on in-core objects like strings and arrays"
SRC_URI="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
@@ -13,3 +11,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
diff --git a/dev-perl/IO-stringy/IO-stringy-2.109.ebuild b/dev-perl/IO-stringy/IO-stringy-2.109.ebuild
index 2c867894cbe7..c1452be939c9 100644
--- a/dev-perl/IO-stringy/IO-stringy-2.109.ebuild
+++ b/dev-perl/IO-stringy/IO-stringy-2.109.ebuild
@@ -1,11 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.109.ebuild,v 1.2 2004/06/25 00:40:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.109.ebuild,v 1.3 2004/07/14 18:32:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
-
DESCRIPTION="A Perl module for I/O on in-core objects like strings and arrays"
SRC_URI="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
@@ -13,5 +11,6 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~s390"
+IUSE=""
SRC_TEST="do"
diff --git a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild
index 8b88e140d6ec..f3bcd2bd2519 100644
--- a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild
+++ b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild,v 1.8 2004/06/25 00:40:48 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild,v 1.9 2004/07/14 18:33:38 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IPC::ShareLite module for perl"
SRC_URI="http://www.cpan.org/authors/id/M/MA/MAURICE/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
@@ -12,6 +11,7 @@ HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild
index 20b61def7acc..ae86f80b5c81 100644
--- a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild
+++ b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild,v 1.5 2004/06/25 00:40:48 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild,v 1.6 2004/07/14 18:33:38 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IPC::ShareLite module for perl"
SRC_URI="http://www.cpan.org/authors/id/M/MA/MAURICE/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
@@ -12,6 +11,7 @@ HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ~ppc sparc alpha"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/libnet/libnet-1.11-r1.ebuild b/dev-perl/libnet/libnet-1.11-r1.ebuild
index ec68a9b90c1c..2d1b7ed8cb0e 100644
--- a/dev-perl/libnet/libnet-1.11-r1.ebuild
+++ b/dev-perl/libnet/libnet-1.11-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11-r1.ebuild,v 1.10 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11-r1.ebuild,v 1.11 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha hppa"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.11.ebuild b/dev-perl/libnet/libnet-1.11.ebuild
index 5fb56f4ffabf..707f4f4d5e26 100644
--- a/dev-perl/libnet/libnet-1.11.ebuild
+++ b/dev-perl/libnet/libnet-1.11.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11.ebuild,v 1.16 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11.ebuild,v 1.17 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.13.ebuild b/dev-perl/libnet/libnet-1.13.ebuild
index 2c3ecfe65139..73c27c08f0f8 100644
--- a/dev-perl/libnet/libnet-1.13.ebuild
+++ b/dev-perl/libnet/libnet-1.13.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.13.ebuild,v 1.7 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.13.ebuild,v 1.8 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ~ppc ~sparc alpha hppa"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.16.ebuild b/dev-perl/libnet/libnet-1.16.ebuild
index cb247217b038..37de3587ef3b 100644
--- a/dev-perl/libnet/libnet-1.16.ebuild
+++ b/dev-perl/libnet/libnet-1.16.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.16.ebuild,v 1.7 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.16.ebuild,v 1.8 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 ~amd64 ~ppc sparc ~alpha hppa ~mips"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.17.ebuild b/dev-perl/libnet/libnet-1.17.ebuild
index 619ae208a462..d631c9f42fc1 100644
--- a/dev-perl/libnet/libnet-1.17.ebuild
+++ b/dev-perl/libnet/libnet-1.17.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.17.ebuild,v 1.6 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.17.ebuild,v 1.7 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ppc ~sparc alpha ~hppa ia64 s390"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.18.ebuild b/dev-perl/libnet/libnet-1.18.ebuild
index 42288a0b914d..7c0fa847254e 100644
--- a/dev-perl/libnet/libnet-1.18.ebuild
+++ b/dev-perl/libnet/libnet-1.18.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.18.ebuild,v 1.2 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.18.ebuild,v 1.3 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~hppa ~ia64 ~s390"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .