summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Test-Class/Test-Class-0.03.ebuild3
-rw-r--r--dev-perl/Test-Differences/Test-Differences-0.47.ebuild3
-rw-r--r--dev-perl/Test-Exception/Test-Exception-0.15.ebuild3
-rw-r--r--dev-perl/Test-Inline/Test-Inline-0.15-r1.ebuild3
-rw-r--r--dev-perl/Test-Inline/Test-Inline-0.15.ebuild3
-rw-r--r--dev-perl/Test-Inline/Test-Inline-0.16.ebuild3
-rw-r--r--dev-perl/Test-SimpleUnit/Test-SimpleUnit-1.21.ebuild3
-rw-r--r--dev-perl/Text-CSV/Text-CSV-0.23-r1.ebuild3
-rw-r--r--dev-perl/Text-CSV/Text-CSV-0.23.ebuild3
-rw-r--r--dev-perl/Text-Diff/Text-Diff-0.35.ebuild3
-rw-r--r--dev-perl/Text-Iconv/Text-Iconv-1.2-r1.ebuild3
-rw-r--r--dev-perl/Text-Iconv/Text-Iconv-1.2.ebuild3
-rw-r--r--dev-perl/Text-Kakasi/Text-Kakasi-2.04.ebuild3
-rw-r--r--dev-perl/Text-Levenshtein/Text-Levenshtein-0.04.ebuild3
-rw-r--r--dev-perl/Text-Tabs+Wrap/Text-Tabs+Wrap-2001.0929.ebuild3
-rw-r--r--dev-perl/Time-HiRes/Time-HiRes-1.42.ebuild3
-rw-r--r--dev-perl/Time-HiRes/Time-HiRes-1.47.ebuild3
-rw-r--r--dev-perl/Time-HiRes/Time-HiRes-1.50.ebuild3
-rw-r--r--dev-perl/Time-HiRes/Time-HiRes-1.54.ebuild3
-rw-r--r--dev-perl/Time-HiRes/Time-HiRes-1.59.ebuild3
-rw-r--r--dev-perl/UNIVERSAL-moniker/UNIVERSAL-moniker-0.07.ebuild3
-rw-r--r--dev-perl/URI/URI-1.28.ebuild3
-rw-r--r--dev-perl/URI/URI-1.30.ebuild3
-rw-r--r--dev-perl/Unicode-Map/Unicode-Map-0.112.ebuild3
-rw-r--r--dev-perl/WeakRef/WeakRef-0.01.ebuild3
-rw-r--r--dev-perl/text-autoformat/text-autoformat-1.12.ebuild3
-rw-r--r--dev-perl/text-reform/text-reform-1.11.ebuild3
-rw-r--r--dev-perl/text-template/text-template-1.44.ebuild3
-rw-r--r--dev-perl/text-wrapper/text-wrapper-1.000.ebuild3
-rw-r--r--dev-perl/tie-encryptedhash/tie-encryptedhash-1.21.ebuild3
30 files changed, 60 insertions, 30 deletions
diff --git a/dev-perl/Test-Class/Test-Class-0.03.ebuild b/dev-perl/Test-Class/Test-Class-0.03.ebuild
index 637c4120fa44..86d2eba73f72 100644
--- a/dev-perl/Test-Class/Test-Class-0.03.ebuild
+++ b/dev-perl/Test-Class/Test-Class-0.03.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Class/Test-Class-0.03.ebuild,v 1.2 2004/06/25 01:02:16 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Class/Test-Class-0.03.ebuild,v 1.3 2004/07/14 20:37:29 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://www.cpan.org/authors/id/A/AD/ADIE/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
DEPEND="dev-perl/Attribute-Handlers
dev-perl/Class-ISA
diff --git a/dev-perl/Test-Differences/Test-Differences-0.47.ebuild b/dev-perl/Test-Differences/Test-Differences-0.47.ebuild
index ad48bd9b03f3..96ff20265615 100644
--- a/dev-perl/Test-Differences/Test-Differences-0.47.ebuild
+++ b/dev-perl/Test-Differences/Test-Differences-0.47.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Differences/Test-Differences-0.47.ebuild,v 1.2 2004/06/25 01:02:26 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Differences/Test-Differences-0.47.ebuild,v 1.3 2004/07/14 20:37:49 agriffis Exp $
inherit perl-module
@@ -11,5 +11,6 @@ SRC_URI="http://www.cpan.org/authors/id/R/RB/RBS/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
DEPEND="dev-perl/Text-Diff"
diff --git a/dev-perl/Test-Exception/Test-Exception-0.15.ebuild b/dev-perl/Test-Exception/Test-Exception-0.15.ebuild
index 3a790fcef6a5..af54801ca239 100644
--- a/dev-perl/Test-Exception/Test-Exception-0.15.ebuild
+++ b/dev-perl/Test-Exception/Test-Exception-0.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Exception/Test-Exception-0.15.ebuild,v 1.2 2004/06/25 01:02:36 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Exception/Test-Exception-0.15.ebuild,v 1.3 2004/07/14 20:38:18 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://www.cpan.org/authors/id/A/AD/ADIE/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/Test-Simple
diff --git a/dev-perl/Test-Inline/Test-Inline-0.15-r1.ebuild b/dev-perl/Test-Inline/Test-Inline-0.15-r1.ebuild
index aa8238d38bdf..3ad9f75b0dc7 100644
--- a/dev-perl/Test-Inline/Test-Inline-0.15-r1.ebuild
+++ b/dev-perl/Test-Inline/Test-Inline-0.15-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Inline/Test-Inline-0.15-r1.ebuild,v 1.7 2004/06/25 01:02:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Inline/Test-Inline-0.15-r1.ebuild,v 1.8 2004/07/14 20:39:44 agriffis Exp $
inherit perl-module
@@ -12,6 +12,7 @@ SRC_URI="http://www.cpan.org/modules/by-module/Test/${MY_P}.tar.gz"
LICENSE="Artistic | GPL-2"
SLOT="0"
KEYWORDS="x86 ppc sparc alpha hppa amd64"
+IUSE=""
DEPEND="dev-perl/Memoize
dev-perl/Test-Simple"
diff --git a/dev-perl/Test-Inline/Test-Inline-0.15.ebuild b/dev-perl/Test-Inline/Test-Inline-0.15.ebuild
index 98fdcacd13b9..dd4de8843efb 100644
--- a/dev-perl/Test-Inline/Test-Inline-0.15.ebuild
+++ b/dev-perl/Test-Inline/Test-Inline-0.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Inline/Test-Inline-0.15.ebuild,v 1.14 2004/06/25 01:02:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Inline/Test-Inline-0.15.ebuild,v 1.15 2004/07/14 20:39:44 agriffis Exp $
inherit perl-module
@@ -13,6 +13,7 @@ HOMEPAGE="http://search.cpan.org/search?dist=Test-Inline"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
DEPEND="${DEPEND}
dev-perl/Memoize
diff --git a/dev-perl/Test-Inline/Test-Inline-0.16.ebuild b/dev-perl/Test-Inline/Test-Inline-0.16.ebuild
index ccc0a65477fe..bd42e8116190 100644
--- a/dev-perl/Test-Inline/Test-Inline-0.16.ebuild
+++ b/dev-perl/Test-Inline/Test-Inline-0.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Inline/Test-Inline-0.16.ebuild,v 1.2 2004/06/25 01:02:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Inline/Test-Inline-0.16.ebuild,v 1.3 2004/07/14 20:39:44 agriffis Exp $
inherit perl-module
@@ -12,6 +12,7 @@ SRC_URI="http://www.cpan.org/modules/by-module/Test/${MY_P}.tar.gz"
LICENSE="Artistic | GPL-2"
SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~amd64"
+IUSE=""
SRC_TEST="do"
diff --git a/dev-perl/Test-SimpleUnit/Test-SimpleUnit-1.21.ebuild b/dev-perl/Test-SimpleUnit/Test-SimpleUnit-1.21.ebuild
index aafd6b2b88ee..3af9e34f9b0c 100644
--- a/dev-perl/Test-SimpleUnit/Test-SimpleUnit-1.21.ebuild
+++ b/dev-perl/Test-SimpleUnit/Test-SimpleUnit-1.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-SimpleUnit/Test-SimpleUnit-1.21.ebuild,v 1.2 2004/06/25 01:03:37 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-SimpleUnit/Test-SimpleUnit-1.21.ebuild,v 1.3 2004/07/14 20:41:03 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://www.cpan.org/authors/id/G/GE/GED/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
SRC_TEST="do"
DEPEND="dev-perl/ExtUtils-AutoInstall
diff --git a/dev-perl/Text-CSV/Text-CSV-0.23-r1.ebuild b/dev-perl/Text-CSV/Text-CSV-0.23-r1.ebuild
index bdc07d775de7..e103536430a7 100644
--- a/dev-perl/Text-CSV/Text-CSV-0.23-r1.ebuild
+++ b/dev-perl/Text-CSV/Text-CSV-0.23-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-CSV/Text-CSV-0.23-r1.ebuild,v 1.6 2004/06/25 01:04:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-CSV/Text-CSV-0.23-r1.ebuild,v 1.7 2004/07/14 20:43:25 agriffis Exp $
inherit perl-module
@@ -13,6 +13,7 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Text/${MY_P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
src_compile() {
perl-module_src_compile
diff --git a/dev-perl/Text-CSV/Text-CSV-0.23.ebuild b/dev-perl/Text-CSV/Text-CSV-0.23.ebuild
index 91a476069ac1..b24b529f2cc0 100644
--- a/dev-perl/Text-CSV/Text-CSV-0.23.ebuild
+++ b/dev-perl/Text-CSV/Text-CSV-0.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-CSV/Text-CSV-0.23.ebuild,v 1.14 2004/06/25 01:04:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-CSV/Text-CSV-0.23.ebuild,v 1.15 2004/07/14 20:43:25 agriffis Exp $
inherit perl-module
@@ -13,6 +13,7 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Text/${MY_P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
src_compile() {
perl-module_src_compile
diff --git a/dev-perl/Text-Diff/Text-Diff-0.35.ebuild b/dev-perl/Text-Diff/Text-Diff-0.35.ebuild
index 4e05b0bc7a00..6f1cc49fcfd5 100644
--- a/dev-perl/Text-Diff/Text-Diff-0.35.ebuild
+++ b/dev-perl/Text-Diff/Text-Diff-0.35.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Diff/Text-Diff-0.35.ebuild,v 1.2 2004/06/25 01:04:38 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Diff/Text-Diff-0.35.ebuild,v 1.3 2004/07/14 20:43:45 agriffis Exp $
inherit perl-module
@@ -11,5 +11,6 @@ SRC_URI="http://www.cpan.org/authors/id/R/RB/RBS/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
DEPEND="dev-perl/Algorithm-Diff"
diff --git a/dev-perl/Text-Iconv/Text-Iconv-1.2-r1.ebuild b/dev-perl/Text-Iconv/Text-Iconv-1.2-r1.ebuild
index 583c3b82a768..87803e185f9e 100644
--- a/dev-perl/Text-Iconv/Text-Iconv-1.2-r1.ebuild
+++ b/dev-perl/Text-Iconv/Text-Iconv-1.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Iconv/Text-Iconv-1.2-r1.ebuild,v 1.8 2004/06/25 01:04:58 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Iconv/Text-Iconv-1.2-r1.ebuild,v 1.9 2004/07/14 20:44:35 agriffis Exp $
inherit perl-module
@@ -11,3 +11,4 @@ SRC_URI="http://cpan.org/modules/by-module/Text/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
KEYWORDS="x86 amd64 sparc ~ppc alpha"
+IUSE=""
diff --git a/dev-perl/Text-Iconv/Text-Iconv-1.2.ebuild b/dev-perl/Text-Iconv/Text-Iconv-1.2.ebuild
index 12e336e63068..c0cc350f979e 100644
--- a/dev-perl/Text-Iconv/Text-Iconv-1.2.ebuild
+++ b/dev-perl/Text-Iconv/Text-Iconv-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Iconv/Text-Iconv-1.2.ebuild,v 1.8 2004/06/25 01:04:58 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Iconv/Text-Iconv-1.2.ebuild,v 1.9 2004/07/14 20:44:35 agriffis Exp $
inherit perl-module
@@ -11,3 +11,4 @@ SRC_URI="http://cpan.org/modules/by-module/Text/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
KEYWORDS="x86 amd64 sparc ~ppc ~alpha"
+IUSE=""
diff --git a/dev-perl/Text-Kakasi/Text-Kakasi-2.04.ebuild b/dev-perl/Text-Kakasi/Text-Kakasi-2.04.ebuild
index e5abb8b9ec6c..c0a5262dcec2 100644
--- a/dev-perl/Text-Kakasi/Text-Kakasi-2.04.ebuild
+++ b/dev-perl/Text-Kakasi/Text-Kakasi-2.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Kakasi/Text-Kakasi-2.04.ebuild,v 1.7 2004/06/25 01:05:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Kakasi/Text-Kakasi-2.04.ebuild,v 1.8 2004/07/14 20:44:56 agriffis Exp $
inherit perl-module eutils
@@ -11,6 +11,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/D/DA/DANKOGAI/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 amd64 ~ppc"
+IUSE=""
DEPEND=">=app-i18n/kakasi-2.3.4"
diff --git a/dev-perl/Text-Levenshtein/Text-Levenshtein-0.04.ebuild b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.04.ebuild
index 6b7f2154ece3..6c89ef112c46 100644
--- a/dev-perl/Text-Levenshtein/Text-Levenshtein-0.04.ebuild
+++ b/dev-perl/Text-Levenshtein/Text-Levenshtein-0.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Levenshtein/Text-Levenshtein-0.04.ebuild,v 1.2 2004/06/25 01:05:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Levenshtein/Text-Levenshtein-0.04.ebuild,v 1.3 2004/07/14 20:45:24 agriffis Exp $
inherit perl-module
@@ -12,5 +12,6 @@ SRC_URI="http://www.cpan.org/authors/id/J/JG/JGOLDBERG/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
+IUSE=""
SRC_TEST="do"
diff --git a/dev-perl/Text-Tabs+Wrap/Text-Tabs+Wrap-2001.0929.ebuild b/dev-perl/Text-Tabs+Wrap/Text-Tabs+Wrap-2001.0929.ebuild
index d84fac46fd55..0d084e7e3710 100644
--- a/dev-perl/Text-Tabs+Wrap/Text-Tabs+Wrap-2001.0929.ebuild
+++ b/dev-perl/Text-Tabs+Wrap/Text-Tabs+Wrap-2001.0929.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Tabs+Wrap/Text-Tabs+Wrap-2001.0929.ebuild,v 1.3 2004/06/25 01:05:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Tabs+Wrap/Text-Tabs+Wrap-2001.0929.ebuild,v 1.4 2004/07/14 20:46:09 agriffis Exp $
inherit perl-module
@@ -13,6 +13,7 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Text/${MY_P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 ppc sparc alpha ~amd64"
+IUSE=""
src_compile() {
perl-module_src_compile
diff --git a/dev-perl/Time-HiRes/Time-HiRes-1.42.ebuild b/dev-perl/Time-HiRes/Time-HiRes-1.42.ebuild
index c240c181ea4d..c0cad79956cd 100644
--- a/dev-perl/Time-HiRes/Time-HiRes-1.42.ebuild
+++ b/dev-perl/Time-HiRes/Time-HiRes-1.42.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.42.ebuild,v 1.7 2004/06/25 01:07:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.42.ebuild,v 1.8 2004/07/14 20:48:28 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/J/JH/JHI/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 amd64 ~ppc ~sparc ~alpha"
+IUSE=""
DEPEND=""
RDEPEND=""
diff --git a/dev-perl/Time-HiRes/Time-HiRes-1.47.ebuild b/dev-perl/Time-HiRes/Time-HiRes-1.47.ebuild
index 656b29e01149..f8ce574c6a10 100644
--- a/dev-perl/Time-HiRes/Time-HiRes-1.47.ebuild
+++ b/dev-perl/Time-HiRes/Time-HiRes-1.47.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.47.ebuild,v 1.7 2004/06/25 01:07:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.47.ebuild,v 1.8 2004/07/14 20:48:28 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/J/JH/JHI/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 amd64 ppc sparc alpha ~mips ~hppa"
+IUSE=""
DEPEND=""
RDEPEND=""
diff --git a/dev-perl/Time-HiRes/Time-HiRes-1.50.ebuild b/dev-perl/Time-HiRes/Time-HiRes-1.50.ebuild
index e69d7a7ee82e..e0e89372b646 100644
--- a/dev-perl/Time-HiRes/Time-HiRes-1.50.ebuild
+++ b/dev-perl/Time-HiRes/Time-HiRes-1.50.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.50.ebuild,v 1.6 2004/06/25 01:07:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.50.ebuild,v 1.7 2004/07/14 20:48:28 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/J/JH/JHI/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc alpha ~mips ~hppa"
+IUSE=""
DEPEND=""
RDEPEND=""
diff --git a/dev-perl/Time-HiRes/Time-HiRes-1.54.ebuild b/dev-perl/Time-HiRes/Time-HiRes-1.54.ebuild
index dc7b9bde4e57..535495b160fe 100644
--- a/dev-perl/Time-HiRes/Time-HiRes-1.54.ebuild
+++ b/dev-perl/Time-HiRes/Time-HiRes-1.54.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.54.ebuild,v 1.3 2004/07/04 08:31:54 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.54.ebuild,v 1.4 2004/07/14 20:48:28 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/J/JH/JHI/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 sparc ~alpha"
+IUSE=""
DEPEND=""
RDEPEND=""
diff --git a/dev-perl/Time-HiRes/Time-HiRes-1.59.ebuild b/dev-perl/Time-HiRes/Time-HiRes-1.59.ebuild
index bd171c2903ae..46cbf32c6756 100644
--- a/dev-perl/Time-HiRes/Time-HiRes-1.59.ebuild
+++ b/dev-perl/Time-HiRes/Time-HiRes-1.59.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.59.ebuild,v 1.3 2004/07/04 08:31:54 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Time-HiRes/Time-HiRes-1.59.ebuild,v 1.4 2004/07/14 20:48:28 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/J/JH/JHI/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~sparc ~alpha"
+IUSE=""
DEPEND=""
RDEPEND=""
diff --git a/dev-perl/UNIVERSAL-moniker/UNIVERSAL-moniker-0.07.ebuild b/dev-perl/UNIVERSAL-moniker/UNIVERSAL-moniker-0.07.ebuild
index fa9dda736ad4..ab7ddc7a4bf0 100644
--- a/dev-perl/UNIVERSAL-moniker/UNIVERSAL-moniker-0.07.ebuild
+++ b/dev-perl/UNIVERSAL-moniker/UNIVERSAL-moniker-0.07.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/UNIVERSAL-moniker/UNIVERSAL-moniker-0.07.ebuild,v 1.4 2004/06/25 01:08:31 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/UNIVERSAL-moniker/UNIVERSAL-moniker-0.07.ebuild,v 1.5 2004/07/14 20:52:16 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/K/KA/KASEI/${P}.tar.gz"
LICENSE="Artistic | GPL-2"
SLOT="0"
KEYWORDS="x86 ~sparc ~ppc"
+IUSE=""
SRC_TEST="do"
#Funny...no longer a dep, but needed for tests
diff --git a/dev-perl/URI/URI-1.28.ebuild b/dev-perl/URI/URI-1.28.ebuild
index 398c563edd8e..b8d1fde73bb4 100644
--- a/dev-perl/URI/URI-1.28.ebuild
+++ b/dev-perl/URI/URI-1.28.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.28.ebuild,v 1.11 2004/06/25 01:08:52 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.28.ebuild,v 1.12 2004/07/14 20:53:36 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://cpan.valueclick.com/modules/by-category/15_World_Wide_Web_HTML_H
LICENSE="Artistic"
SLOT="0"
KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 s390"
+IUSE=""
DEPEND="dev-perl/MIME-Base64"
diff --git a/dev-perl/URI/URI-1.30.ebuild b/dev-perl/URI/URI-1.30.ebuild
index 14c2e575995b..61285b0cc3da 100644
--- a/dev-perl/URI/URI-1.30.ebuild
+++ b/dev-perl/URI/URI-1.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.30.ebuild,v 1.2 2004/06/25 01:08:52 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.30.ebuild,v 1.3 2004/07/14 20:53:36 agriffis Exp $
inherit perl-module
@@ -11,6 +11,7 @@ SRC_URI="http://cpan.valueclick.com/modules/by-category/15_World_Wide_Web_HTML_H
LICENSE="Artistic"
SLOT="0"
KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 s390"
+IUSE=""
DEPEND="dev-perl/MIME-Base64"
diff --git a/dev-perl/Unicode-Map/Unicode-Map-0.112.ebuild b/dev-perl/Unicode-Map/Unicode-Map-0.112.ebuild
index 577e59d3adfb..659746389481 100644
--- a/dev-perl/Unicode-Map/Unicode-Map-0.112.ebuild
+++ b/dev-perl/Unicode-Map/Unicode-Map-0.112.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Unicode-Map/Unicode-Map-0.112.ebuild,v 1.2 2004/06/25 01:08:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Unicode-Map/Unicode-Map-0.112.ebuild,v 1.3 2004/07/14 20:50:12 agriffis Exp $
inherit perl-module
@@ -11,5 +11,6 @@ HOMEPAGE="http://www.cpan.org/~mschwartz/${P}/"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha"
+IUSE=""
SRC_TEST="do"
diff --git a/dev-perl/WeakRef/WeakRef-0.01.ebuild b/dev-perl/WeakRef/WeakRef-0.01.ebuild
index 37dc945af083..d3f41a07102b 100644
--- a/dev-perl/WeakRef/WeakRef-0.01.ebuild
+++ b/dev-perl/WeakRef/WeakRef-0.01.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/WeakRef/WeakRef-0.01.ebuild,v 1.2 2004/06/25 01:09:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WeakRef/WeakRef-0.01.ebuild,v 1.3 2004/07/14 20:55:32 agriffis Exp $
inherit perl-module
@@ -15,3 +15,4 @@ SRC_TEST="do"
LICENSE="Artistic | GPL-2"
SLOT="0"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha"
+IUSE=""
diff --git a/dev-perl/text-autoformat/text-autoformat-1.12.ebuild b/dev-perl/text-autoformat/text-autoformat-1.12.ebuild
index 25a22a4e88cd..8c346da2a883 100644
--- a/dev-perl/text-autoformat/text-autoformat-1.12.ebuild
+++ b/dev-perl/text-autoformat/text-autoformat-1.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-autoformat/text-autoformat-1.12.ebuild,v 1.3 2004/06/25 01:03:57 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-autoformat/text-autoformat-1.12.ebuild,v 1.4 2004/07/14 20:42:06 agriffis Exp $
inherit perl-module
@@ -14,6 +14,7 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Text/${MY_P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 ~amd64 ~ppc ~sparc alpha ~hppa"
+IUSE=""
DEPEND="${DEPEND}
dev-perl/text-reform"
diff --git a/dev-perl/text-reform/text-reform-1.11.ebuild b/dev-perl/text-reform/text-reform-1.11.ebuild
index 895b4be3b30b..0ba868427f05 100644
--- a/dev-perl/text-reform/text-reform-1.11.ebuild
+++ b/dev-perl/text-reform/text-reform-1.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-reform/text-reform-1.11.ebuild,v 1.4 2004/06/25 01:05:29 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-reform/text-reform-1.11.ebuild,v 1.5 2004/07/14 20:45:45 agriffis Exp $
inherit perl-module
@@ -14,5 +14,6 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Text/${MY_P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 ~amd64 ~ppc ~sparc alpha ~hppa s390"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/text-template/text-template-1.44.ebuild b/dev-perl/text-template/text-template-1.44.ebuild
index c6d0b17555ec..2fba0bfd972e 100644
--- a/dev-perl/text-template/text-template-1.44.ebuild
+++ b/dev-perl/text-template/text-template-1.44.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-template/text-template-1.44.ebuild,v 1.4 2004/06/25 01:05:59 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-template/text-template-1.44.ebuild,v 1.5 2004/07/14 20:46:32 agriffis Exp $
inherit perl-module
@@ -13,5 +13,6 @@ HOMEPAGE="http://www.cpan.org/authors/id/M/MJ/MJD/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 ~amd64 ~ppc sparc alpha ~hppa"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/text-wrapper/text-wrapper-1.000.ebuild b/dev-perl/text-wrapper/text-wrapper-1.000.ebuild
index cca4aa63197e..b2cce788d1a1 100644
--- a/dev-perl/text-wrapper/text-wrapper-1.000.ebuild
+++ b/dev-perl/text-wrapper/text-wrapper-1.000.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-wrapper/text-wrapper-1.000.ebuild,v 1.4 2004/06/25 01:06:09 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/text-wrapper/text-wrapper-1.000.ebuild,v 1.5 2004/07/14 20:46:53 agriffis Exp $
inherit perl-module
@@ -14,5 +14,6 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/Text/${MY_P}.readme"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 ~amd64 ~ppc ~sparc alpha ~hppa"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/tie-encryptedhash/tie-encryptedhash-1.21.ebuild b/dev-perl/tie-encryptedhash/tie-encryptedhash-1.21.ebuild
index f2d1aefdc072..fc3f352a7c22 100644
--- a/dev-perl/tie-encryptedhash/tie-encryptedhash-1.21.ebuild
+++ b/dev-perl/tie-encryptedhash/tie-encryptedhash-1.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/tie-encryptedhash/tie-encryptedhash-1.21.ebuild,v 1.6 2004/06/25 01:06:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/tie-encryptedhash/tie-encryptedhash-1.21.ebuild,v 1.7 2004/07/14 20:47:14 agriffis Exp $
inherit perl-module
@@ -13,6 +13,7 @@ SRC_URI="http://search.cpan.org/CPAN/authors/id/V/VI/VIPUL/${MY_P}.tar.gz"
LICENSE="Artistic | GPL-2"
SLOT="0"
KEYWORDS="x86 ~ppc ~sparc alpha hppa ~amd64 ~mips"
+IUSE=""
DEPEND="dev-perl/Crypt-Blowfish
dev-perl/Crypt-DES