summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-libs/DirectFB-extra/DirectFB-extra-0.9.25.ebuild4
-rw-r--r--dev-libs/apr/apr-1.2.8.ebuild4
-rw-r--r--dev-libs/g-wrap/g-wrap-1.9.8.ebuild4
-rw-r--r--dev-libs/libwbxml/libwbxml-0.9.0.ebuild4
-rw-r--r--dev-libs/libwbxml/libwbxml-0.9.2.ebuild4
-rw-r--r--dev-libs/maloc/maloc-0.1.2.ebuild4
-rw-r--r--dev-libs/maloc/maloc-0.1.3.ebuild4
-rw-r--r--dev-libs/newt/newt-0.50.35-r4.ebuild4
-rw-r--r--dev-libs/newt/newt-0.51.6-r1.ebuild4
-rw-r--r--dev-libs/newt/newt-0.51.6-r2.ebuild4
-rw-r--r--dev-libs/newt/newt-0.51.6.ebuild4
-rw-r--r--dev-libs/newt/newt-0.52.2.ebuild6
-rw-r--r--dev-libs/qsa/qsa-1.1.1.ebuild4
-rw-r--r--dev-libs/qsa/qsa-1.1.5.ebuild4
14 files changed, 29 insertions, 29 deletions
diff --git a/dev-libs/DirectFB-extra/DirectFB-extra-0.9.25.ebuild b/dev-libs/DirectFB-extra/DirectFB-extra-0.9.25.ebuild
index 52947f2a037f..56e5e7baeb01 100644
--- a/dev-libs/DirectFB-extra/DirectFB-extra-0.9.25.ebuild
+++ b/dev-libs/DirectFB-extra/DirectFB-extra-0.9.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB-extra/DirectFB-extra-0.9.25.ebuild,v 1.5 2007/03/20 04:14:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/DirectFB-extra/DirectFB-extra-0.9.25.ebuild,v 1.6 2007/06/26 01:52:32 mr_bones_ Exp $
inherit eutils
@@ -33,7 +33,7 @@ src_unpack() {
}
src_compile() {
- # $(use_enable avi avifile)
+ # $(use_enable avi avifile)
econf \
$(use_enable mmx) \
$(use_enable imlib imlib2) \
diff --git a/dev-libs/apr/apr-1.2.8.ebuild b/dev-libs/apr/apr-1.2.8.ebuild
index beb2d722cc2c..f20595a04d54 100644
--- a/dev-libs/apr/apr-1.2.8.ebuild
+++ b/dev-libs/apr/apr-1.2.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/apr-1.2.8.ebuild,v 1.11 2007/06/15 15:43:31 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/apr/apr-1.2.8.ebuild,v 1.12 2007/06/26 01:53:00 mr_bones_ Exp $
inherit autotools
@@ -20,7 +20,7 @@ src_unpack() {
unpack ${A}
cd "${S}"
- # for some reason not all the .m4 files that are referenced in
+ # for some reason not all the .m4 files that are referenced in
# configure.in exist, so we remove all references and include every
# .m4 file in build using aclocal via eautoreconf
# See bug 135463
diff --git a/dev-libs/g-wrap/g-wrap-1.9.8.ebuild b/dev-libs/g-wrap/g-wrap-1.9.8.ebuild
index 8ff611a27bba..3c49c0a362cc 100644
--- a/dev-libs/g-wrap/g-wrap-1.9.8.ebuild
+++ b/dev-libs/g-wrap/g-wrap-1.9.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/g-wrap/g-wrap-1.9.8.ebuild,v 1.3 2007/06/19 17:40:37 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/g-wrap/g-wrap-1.9.8.ebuild,v 1.4 2007/06/26 01:53:26 mr_bones_ Exp $
inherit eutils autotools
@@ -35,7 +35,7 @@ src_unpack() {
pushd libffi
epatch ${DISTDIR}/${P}-gcc-4.2.0.patch.bz2
- epatch ${FILESDIR}/${PV}-fix-gcc-4.2.0-libffi.patch
+ epatch ${FILESDIR}/${PV}-fix-gcc-4.2.0-libffi.patch
popd
AT_M4DIR="${S}/m4" eautoreconf
diff --git a/dev-libs/libwbxml/libwbxml-0.9.0.ebuild b/dev-libs/libwbxml/libwbxml-0.9.0.ebuild
index 9516878cd980..ef59b371d97a 100644
--- a/dev-libs/libwbxml/libwbxml-0.9.0.ebuild
+++ b/dev-libs/libwbxml/libwbxml-0.9.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libwbxml/libwbxml-0.9.0.ebuild,v 1.3 2006/06/25 06:14:24 mrness Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libwbxml/libwbxml-0.9.0.ebuild,v 1.4 2007/06/26 01:53:49 mr_bones_ Exp $
inherit eutils
@@ -29,7 +29,7 @@ src_unpack()
# Add optional Nokia 6600 support
use nokia6600 && epatch ${FILESDIR}/${MY_P}.nokia-6600.patch
- # Remove ./configure stuff from the bootstrap script,
+ # Remove ./configure stuff from the bootstrap script,
# we will handle that step directly
subst="./configure --prefix=/usr"
sed -i -e "s:${subst}:#${subst}:" bootstrap
diff --git a/dev-libs/libwbxml/libwbxml-0.9.2.ebuild b/dev-libs/libwbxml/libwbxml-0.9.2.ebuild
index 1411467d863e..a9c899e0a6fb 100644
--- a/dev-libs/libwbxml/libwbxml-0.9.2.ebuild
+++ b/dev-libs/libwbxml/libwbxml-0.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libwbxml/libwbxml-0.9.2.ebuild,v 1.6 2007/03/12 16:36:42 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libwbxml/libwbxml-0.9.2.ebuild,v 1.7 2007/06/26 01:53:49 mr_bones_ Exp $
inherit eutils
@@ -29,7 +29,7 @@ src_unpack()
cd ${S}
- # Remove ./configure stuff from the bootstrap script,
+ # Remove ./configure stuff from the bootstrap script,
# we will handle that step directly
subst="./configure --prefix=/usr"
sed -i -e "s:${subst}:#${subst}:" bootstrap
diff --git a/dev-libs/maloc/maloc-0.1.2.ebuild b/dev-libs/maloc/maloc-0.1.2.ebuild
index 86fb9c8fcc05..aeae26509779 100644
--- a/dev-libs/maloc/maloc-0.1.2.ebuild
+++ b/dev-libs/maloc/maloc-0.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/maloc/maloc-0.1.2.ebuild,v 1.1 2005/10/20 01:20:05 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/maloc/maloc-0.1.2.ebuild,v 1.2 2007/06/26 01:54:13 mr_bones_ Exp $
inherit eutils
@@ -23,7 +23,7 @@ src_compile() {
# do not build blas
local myconf="--disable-blas"
- # configure
+ # configure
econf ${myconf} || die "configure failed"
# fix install location of libs in Makefile
diff --git a/dev-libs/maloc/maloc-0.1.3.ebuild b/dev-libs/maloc/maloc-0.1.3.ebuild
index 7295c0fa4fd6..68effb7ca4c1 100644
--- a/dev-libs/maloc/maloc-0.1.3.ebuild
+++ b/dev-libs/maloc/maloc-0.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/maloc/maloc-0.1.3.ebuild,v 1.3 2006/10/12 14:04:41 je_fro Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/maloc/maloc-0.1.3.ebuild,v 1.4 2007/06/26 01:54:13 mr_bones_ Exp $
inherit eutils
@@ -28,7 +28,7 @@ src_compile() {
myconf="${myconf} --enable-mpi"
fi
- # configure
+ # configure
econf ${myconf} || die "configure failed"
# fix install location of libs in Makefile
diff --git a/dev-libs/newt/newt-0.50.35-r4.ebuild b/dev-libs/newt/newt-0.50.35-r4.ebuild
index c93ad0c9126f..c2c0019e8681 100644
--- a/dev-libs/newt/newt-0.50.35-r4.ebuild
+++ b/dev-libs/newt/newt-0.50.35-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.50.35-r4.ebuild,v 1.7 2006/12/31 17:05:34 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.50.35-r4.ebuild,v 1.8 2007/06/26 01:54:41 mr_bones_ Exp $
inherit python toolchain-funcs
@@ -18,7 +18,7 @@ DEPEND="=sys-libs/slang-1*
src_unpack() {
unpack ${A}
- # bug 73850
+ # bug 73850
if use elibc_uclibc; then
sed -i -e 's:-lslang:-lslang -lncurses:g' ${S}/Makefile.in
fi
diff --git a/dev-libs/newt/newt-0.51.6-r1.ebuild b/dev-libs/newt/newt-0.51.6-r1.ebuild
index 85118db159be..3efc4a7b0048 100644
--- a/dev-libs/newt/newt-0.51.6-r1.ebuild
+++ b/dev-libs/newt/newt-0.51.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.51.6-r1.ebuild,v 1.4 2006/12/31 17:05:34 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.51.6-r1.ebuild,v 1.5 2007/06/26 01:54:41 mr_bones_ Exp $
inherit python toolchain-funcs eutils flag-o-matic
@@ -28,7 +28,7 @@ src_unpack() {
epatch ${FILESDIR}/newt-0.51.4-fix-wstrlen-for-non-utf8-strings.patch || die
epatch ${FILESDIR}/${PN}-${PV}-newttextbox-memoryleak.patch || die
- # bug 73850
+ # bug 73850
if use elibc_uclibc; then
sed -i -e 's:-lslang:-lslang -lncurses:g' ${S}/Makefile.in
fi
diff --git a/dev-libs/newt/newt-0.51.6-r2.ebuild b/dev-libs/newt/newt-0.51.6-r2.ebuild
index aa0280f4d046..f69a8ce0ff8b 100644
--- a/dev-libs/newt/newt-0.51.6-r2.ebuild
+++ b/dev-libs/newt/newt-0.51.6-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.51.6-r2.ebuild,v 1.2 2006/12/31 17:05:34 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.51.6-r2.ebuild,v 1.3 2007/06/26 01:54:41 mr_bones_ Exp $
inherit python toolchain-funcs eutils flag-o-matic
@@ -30,7 +30,7 @@ src_unpack() {
epatch ${FILESDIR}/${P}-assorted-fixes.patch || die
epatch ${FILESDIR}/${P}-do-not-ignore-EARLY-events-in-listbox--and-allow-textbox-to-take-focus.patch || die
- # bug 73850
+ # bug 73850
if use elibc_uclibc; then
sed -i -e 's:-lslang:-lslang -lncurses:g' ${S}/Makefile.in
fi
diff --git a/dev-libs/newt/newt-0.51.6.ebuild b/dev-libs/newt/newt-0.51.6.ebuild
index a05af40a3414..4bf0113f99b3 100644
--- a/dev-libs/newt/newt-0.51.6.ebuild
+++ b/dev-libs/newt/newt-0.51.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.51.6.ebuild,v 1.11 2006/12/31 17:05:34 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.51.6.ebuild,v 1.12 2007/06/26 01:54:41 mr_bones_ Exp $
inherit python toolchain-funcs eutils flag-o-matic
@@ -27,7 +27,7 @@ src_unpack() {
epatch ${FILESDIR}/newt-gpm-fix.diff || die
epatch ${FILESDIR}/newt-0.51.4-fix-wstrlen-for-non-utf8-strings.patch || die
- # bug 73850
+ # bug 73850
if use elibc_uclibc; then
sed -i -e 's:-lslang:-lslang -lncurses:g' ${S}/Makefile.in
fi
diff --git a/dev-libs/newt/newt-0.52.2.ebuild b/dev-libs/newt/newt-0.52.2.ebuild
index 5db2c59d95d9..7c114e5be583 100644
--- a/dev-libs/newt/newt-0.52.2.ebuild
+++ b/dev-libs/newt/newt-0.52.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.52.2.ebuild,v 1.3 2006/12/31 17:05:34 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/newt/newt-0.52.2.ebuild,v 1.4 2007/06/26 01:54:41 mr_bones_ Exp $
inherit python toolchain-funcs eutils rpm
@@ -29,7 +29,7 @@ src_unpack() {
rpm_src_unpack
cd "${S}"
- # bug 73850
+ # bug 73850
if use elibc_uclibc; then
sed -i -e 's:-lslang:-lslang -lncurses:g' ${S}/Makefile.in
fi
@@ -76,6 +76,6 @@ src_install () {
dodoc peanuts.py popcorn.py tutorial.sgml
doman whiptail.1
- # Don't know if it's needed but it was here before so leaving /peper
+ # Don't know if it's needed but it was here before so leaving /peper
dosym libnewt.so.0.52.1 /usr/$(get_libdir)/libnewt.so.0.52
}
diff --git a/dev-libs/qsa/qsa-1.1.1.ebuild b/dev-libs/qsa/qsa-1.1.1.ebuild
index bd69d6d2eef3..7b9bdc3abfcc 100644
--- a/dev-libs/qsa/qsa-1.1.1.ebuild
+++ b/dev-libs/qsa/qsa-1.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/qsa/qsa-1.1.1.ebuild,v 1.9 2007/03/14 21:40:21 troll Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/qsa/qsa-1.1.1.ebuild,v 1.10 2007/06/26 01:55:07 mr_bones_ Exp $
inherit eutils qt3
@@ -77,7 +77,7 @@ src_install() {
insinto ${QTDIR}/lib
doins lib/libqsa.prl
- #QSA plugin (SEditor) for Qt designer
+ #QSA plugin (SEditor) for Qt designer
insinto ${QTDIR}/plugins/designer
doins plugins/designer/libqseditorplugin.so
diff --git a/dev-libs/qsa/qsa-1.1.5.ebuild b/dev-libs/qsa/qsa-1.1.5.ebuild
index 9f487d48d60b..9103ed5ac8fe 100644
--- a/dev-libs/qsa/qsa-1.1.5.ebuild
+++ b/dev-libs/qsa/qsa-1.1.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/qsa/qsa-1.1.5.ebuild,v 1.1 2007/03/14 21:40:21 troll Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/qsa/qsa-1.1.5.ebuild,v 1.2 2007/06/26 01:55:07 mr_bones_ Exp $
inherit eutils qt3
@@ -76,7 +76,7 @@ src_install() {
insinto ${QTDIR}/lib
doins lib/libqsa.prl
- #QSA plugin (SEditor) for Qt designer
+ #QSA plugin (SEditor) for Qt designer
insinto ${QTDIR}/plugins/designer
doins plugins/designer/libqseditorplugin.so