summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/ming/ChangeLog5
-rw-r--r--media-libs/ming/ming-0.3.0.ebuild6
-rw-r--r--media-libs/panda3d/ChangeLog6
-rw-r--r--media-libs/panda3d/panda3d-1.0.4.ebuild18
-rw-r--r--media-libs/panda3d/panda3d-1.0.5.ebuild26
-rw-r--r--media-libs/plotutils/ChangeLog6
-rw-r--r--media-libs/plotutils/plotutils-2.4.1-r2.ebuild26
-rw-r--r--media-libs/plotutils/plotutils-2.4.1-r3.ebuild26
-rw-r--r--media-libs/plotutils/plotutils-2.4.1-r4.ebuild26
-rw-r--r--media-libs/tiff/ChangeLog7
-rw-r--r--media-libs/tiff/tiff-3.8.2-r2.ebuild12
11 files changed, 89 insertions, 75 deletions
diff --git a/media-libs/ming/ChangeLog b/media-libs/ming/ChangeLog
index 3f1069c65118..f5a4df080841 100644
--- a/media-libs/ming/ChangeLog
+++ b/media-libs/ming/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-libs/ming
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/ming/ChangeLog,v 1.27 2007/02/22 17:12:25 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/ming/ChangeLog,v 1.28 2007/04/30 23:25:32 genone Exp $
+
+ 30 Apr 2007; Marius Mauch <genone@gentoo.org> ming-0.3.0.ebuild:
+ Replacing einfo with elog
22 Feb 2007; Luca Longinotti <chtekk@gentoo.org> ming-0.2a.ebuild,
ming-0.2a-r3.ebuild, ming-0.3.0.ebuild:
diff --git a/media-libs/ming/ming-0.3.0.ebuild b/media-libs/ming/ming-0.3.0.ebuild
index c70bb68dc61a..56e25010189e 100644
--- a/media-libs/ming/ming-0.3.0.ebuild
+++ b/media-libs/ming/ming-0.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/ming/ming-0.3.0.ebuild,v 1.5 2007/02/22 17:12:25 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/ming/ming-0.3.0.ebuild,v 1.6 2007/04/30 23:25:32 genone Exp $
inherit eutils toolchain-funcs java-pkg perl-module python distutils
@@ -92,8 +92,8 @@ src_install() {
pkg_postinst() {
if use java ; then
- einfo "You may want to add ming to the java classpath by running"
- einfo "java-config --add-[user|system]-classpath=ming"
+ elog "You may want to add ming to the java classpath by running"
+ elog "java-config --add-[user|system]-classpath=ming"
fi
if use perl ; then
diff --git a/media-libs/panda3d/ChangeLog b/media-libs/panda3d/ChangeLog
index 3c6be587d440..eb32bdd85880 100644
--- a/media-libs/panda3d/ChangeLog
+++ b/media-libs/panda3d/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-libs/panda3d
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/panda3d/ChangeLog,v 1.4 2007/02/09 07:56:30 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/panda3d/ChangeLog,v 1.5 2007/04/30 23:28:32 genone Exp $
+
+ 30 Apr 2007; Marius Mauch <genone@gentoo.org> panda3d-1.0.4.ebuild,
+ panda3d-1.0.5.ebuild:
+ Replacing einfo with elog
09 Feb 2007; Diego Pettenò <flameeyes@gentoo.org> ChangeLog:
Regenerate digest in Manifest2 format.
diff --git a/media-libs/panda3d/panda3d-1.0.4.ebuild b/media-libs/panda3d/panda3d-1.0.4.ebuild
index f65eba8d7531..cfe4d7207855 100644
--- a/media-libs/panda3d/panda3d-1.0.4.ebuild
+++ b/media-libs/panda3d/panda3d-1.0.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/panda3d/panda3d-1.0.4.ebuild,v 1.3 2005/07/06 18:02:03 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/panda3d/panda3d-1.0.4.ebuild,v 1.4 2007/04/30 23:28:32 genone Exp $
inherit eutils
@@ -77,13 +77,13 @@ src_install()
pkg_postinst()
{
- einfo "Panda3d is installed in /opt/panda3d"
+ elog "Panda3d is installed in /opt/panda3d"
if use doc ; then
- einfo "Documentation is avaliable in /opt/panda3d/html"
- einfo "Samples are avalaible in /opt/panda3d/samples"
+ elog "Documentation is avaliable in /opt/panda3d/html"
+ elog "Samples are avalaible in /opt/panda3d/samples"
fi
- einfo "For C++ compiling, include directory must be set:"
- einfo "g++ -I/opt/panda3d/include [other flags]"
- einfo "Python scripts must be ran with ppython"
- einfo "Tutorials avaliable at http://panda3d.org"
+ elog "For C++ compiling, include directory must be set:"
+ elog "g++ -I/opt/panda3d/include [other flags]"
+ elog "Python scripts must be ran with ppython"
+ elog "Tutorials avaliable at http://panda3d.org"
}
diff --git a/media-libs/panda3d/panda3d-1.0.5.ebuild b/media-libs/panda3d/panda3d-1.0.5.ebuild
index 2453a41cce76..013d182c6c8f 100644
--- a/media-libs/panda3d/panda3d-1.0.5.ebuild
+++ b/media-libs/panda3d/panda3d-1.0.5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/panda3d/panda3d-1.0.5.ebuild,v 1.3 2006/01/09 22:16:47 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/panda3d/panda3d-1.0.5.ebuild,v 1.4 2007/04/30 23:28:32 genone Exp $
inherit eutils python
@@ -98,19 +98,19 @@ src_install()
pkg_postinst()
{
- einfo "Panda3d is installed in /opt/panda3d"
- einfo
+ elog "Panda3d is installed in /opt/panda3d"
+ elog
if use doc ; then
- einfo "Documentation is avaliable in /opt/panda3d/html"
- einfo "Samples are avalaible in /opt/panda3d/samples"
+ elog "Documentation is avaliable in /opt/panda3d/html"
+ elog "Samples are avalaible in /opt/panda3d/samples"
fi
- einfo "For C++ compiling, include directory must be set:"
- einfo "g++ -I/opt/panda3d/include [other flags]"
+ elog "For C++ compiling, include directory must be set:"
+ elog "g++ -I/opt/panda3d/include [other flags]"
if use python ; then
- einfo
- einfo "ppython is depricated and panda3d modules are"
- einfo "now installed as standard python modules."
+ elog
+ elog "ppython is depricated and panda3d modules are"
+ elog "now installed as standard python modules."
fi
- einfo
- einfo "Tutorials avaliable at http://panda3d.org"
+ elog
+ elog "Tutorials avaliable at http://panda3d.org"
}
diff --git a/media-libs/plotutils/ChangeLog b/media-libs/plotutils/ChangeLog
index 3c22e6dbc509..2d5d11982500 100644
--- a/media-libs/plotutils/ChangeLog
+++ b/media-libs/plotutils/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-libs/plotutils
# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/ChangeLog,v 1.37 2007/04/07 21:09:05 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/ChangeLog,v 1.38 2007/04/30 23:33:16 genone Exp $
+
+ 30 Apr 2007; Marius Mauch <genone@gentoo.org> plotutils-2.4.1-r2.ebuild,
+ plotutils-2.4.1-r3.ebuild, plotutils-2.4.1-r4.ebuild:
+ Replacing einfo with elog
07 Apr 2007; Fabian Groffen <grobian@gentoo.org>
plotutils-2.4.1-r3.ebuild, plotutils-2.4.1-r4.ebuild:
diff --git a/media-libs/plotutils/plotutils-2.4.1-r2.ebuild b/media-libs/plotutils/plotutils-2.4.1-r2.ebuild
index 8f8456ba4402..047bdc1b3d21 100644
--- a/media-libs/plotutils/plotutils-2.4.1-r2.ebuild
+++ b/media-libs/plotutils/plotutils-2.4.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r2.ebuild,v 1.25 2007/04/07 16:27:52 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r2.ebuild,v 1.26 2007/04/30 23:33:16 genone Exp $
IUSE="X"
@@ -69,17 +69,17 @@ src_install () {
}
pkg_postinst() {
- if [ 'use X' ] ; then
- einfo "There are extra fonts available in plotutils package."
- einfo "The current ebuild does not install them for you."
- einfo "You may want to do so, but you will have to do it"
- einfo "manually. You are on your own for now."
- einfo "See /usr/share/doc/${P}/INSTALL.fonts"
- einfo ""
- einfo "If you manually install the extra fonts and use the"
- einfo "program xfig, you might want to recompile to take"
- einfo "advantage of the additional ps fonts."
- einfo "Also, it is possible to enable ghostscript and possibly"
- einfo "your printer to use the HP fonts."
+ if use X; then
+ elog "There are extra fonts available in plotutils package."
+ elog "The current ebuild does not install them for you."
+ elog "You may want to do so, but you will have to do it"
+ elog "manually. You are on your own for now."
+ elog "See /usr/share/doc/${P}/INSTALL.fonts"
+ elog ""
+ elog "If you manually install the extra fonts and use the"
+ elog "program xfig, you might want to recompile to take"
+ elog "advantage of the additional ps fonts."
+ elog "Also, it is possible to enable ghostscript and possibly"
+ elog "your printer to use the HP fonts."
fi
}
diff --git a/media-libs/plotutils/plotutils-2.4.1-r3.ebuild b/media-libs/plotutils/plotutils-2.4.1-r3.ebuild
index 878d9fbafb66..69e422647934 100644
--- a/media-libs/plotutils/plotutils-2.4.1-r3.ebuild
+++ b/media-libs/plotutils/plotutils-2.4.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r3.ebuild,v 1.18 2007/04/07 21:09:05 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r3.ebuild,v 1.19 2007/04/30 23:33:16 genone Exp $
inherit libtool eutils flag-o-matic
@@ -63,17 +63,17 @@ src_install() {
}
pkg_postinst() {
- if [ 'use X' ] ; then
- einfo "There are extra fonts available in plotutils package."
- einfo "The current ebuild does not install them for you."
- einfo "You may want to do so, but you will have to do it"
- einfo "manually. You are on your own for now."
- einfo "See /usr/share/doc/${P}/INSTALL.fonts"
- einfo ""
- einfo "If you manually install the extra fonts and use the"
- einfo "program xfig, you might want to recompile to take"
- einfo "advantage of the additional ps fonts."
- einfo "Also, it is possible to enable ghostscript and possibly"
- einfo "your printer to use the HP fonts."
+ if use X; then
+ elog "There are extra fonts available in plotutils package."
+ elog "The current ebuild does not install them for you."
+ elog "You may want to do so, but you will have to do it"
+ elog "manually. You are on your own for now."
+ elog "See /usr/share/doc/${P}/INSTALL.fonts"
+ elog ""
+ elog "If you manually install the extra fonts and use the"
+ elog "program xfig, you might want to recompile to take"
+ elog "advantage of the additional ps fonts."
+ elog "Also, it is possible to enable ghostscript and possibly"
+ elog "your printer to use the HP fonts."
fi
}
diff --git a/media-libs/plotutils/plotutils-2.4.1-r4.ebuild b/media-libs/plotutils/plotutils-2.4.1-r4.ebuild
index 6c12fa7d4169..9186d157f9b4 100644
--- a/media-libs/plotutils/plotutils-2.4.1-r4.ebuild
+++ b/media-libs/plotutils/plotutils-2.4.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r4.ebuild,v 1.10 2007/04/07 21:09:05 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/plotutils/plotutils-2.4.1-r4.ebuild,v 1.11 2007/04/30 23:33:16 genone Exp $
inherit libtool eutils flag-o-matic
@@ -65,17 +65,17 @@ src_install() {
}
pkg_postinst() {
- if [ 'use X' ] ; then
- einfo "There are extra fonts available in plotutils package."
- einfo "The current ebuild does not install them for you."
- einfo "You may want to do so, but you will have to do it"
- einfo "manually. You are on your own for now."
- einfo "See /usr/share/doc/${P}/INSTALL.fonts"
- einfo ""
- einfo "If you manually install the extra fonts and use the"
- einfo "program xfig, you might want to recompile to take"
- einfo "advantage of the additional ps fonts."
- einfo "Also, it is possible to enable ghostscript and possibly"
- einfo "your printer to use the HP fonts."
+ if use X; then
+ elog "There are extra fonts available in plotutils package."
+ elog "The current ebuild does not install them for you."
+ elog "You may want to do so, but you will have to do it"
+ elog "manually. You are on your own for now."
+ elog "See /usr/share/doc/${P}/INSTALL.fonts"
+ elog ""
+ elog "If you manually install the extra fonts and use the"
+ elog "program xfig, you might want to recompile to take"
+ elog "advantage of the additional ps fonts."
+ elog "Also, it is possible to enable ghostscript and possibly"
+ elog "your printer to use the HP fonts."
fi
}
diff --git a/media-libs/tiff/ChangeLog b/media-libs/tiff/ChangeLog
index beab4f788302..09edc4b2fdea 100644
--- a/media-libs/tiff/ChangeLog
+++ b/media-libs/tiff/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for media-libs/tiff
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/tiff/ChangeLog,v 1.93 2006/08/04 03:30:38 nerdboy Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/media-libs/tiff/ChangeLog,v 1.94 2007/04/30 23:36:45 genone Exp $
+
+ 30 Apr 2007; Marius Mauch <genone@gentoo.org> tiff-3.8.2-r2.ebuild:
+ Replacing einfo with elog
04 Aug 2006; Steve Arnold <nerdboy@gentoo.org> tiff-3.8.2-r2.ebuild:
bumping mips stable, since there is only one clean tiff version at present
diff --git a/media-libs/tiff/tiff-3.8.2-r2.ebuild b/media-libs/tiff/tiff-3.8.2-r2.ebuild
index 8a70e6c73529..fba3313a0d3a 100644
--- a/media-libs/tiff/tiff-3.8.2-r2.ebuild
+++ b/media-libs/tiff/tiff-3.8.2-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/tiff/tiff-3.8.2-r2.ebuild,v 1.4 2007/02/28 22:16:07 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/tiff/tiff-3.8.2-r2.ebuild,v 1.5 2007/04/30 23:36:45 genone Exp $
inherit eutils libtool
@@ -48,9 +48,9 @@ src_install() {
pkg_postinst() {
echo
- einfo "JBIG support is intended for Hylafax fax compression, so we"
- einfo "really need more feedback in other areas (most testing has"
- einfo "been done with fax). Be sure to recompile anything linked"
- einfo "against tiff if you rebuild it with jbig support."
+ elog "JBIG support is intended for Hylafax fax compression, so we"
+ elog "really need more feedback in other areas (most testing has"
+ elog "been done with fax). Be sure to recompile anything linked"
+ elog "against tiff if you rebuild it with jbig support."
echo
}