summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichele Noberasco <s4t4n@gentoo.org>2004-12-24 08:28:58 +0000
committerMichele Noberasco <s4t4n@gentoo.org>2004-12-24 08:28:58 +0000
commitf1652e5869884541b19d9c401a0e6df651e3e9d6 (patch)
tree6a3970e7a25197b92a3c19a011c2b4b1857a85e0 /x11-plugins/wmsensormon/wmsensormon-1.2.1.ebuild
parentVersion bump #75444 by Jan Brinkmann. (diff)
downloadhistorical-f1652e5869884541b19d9c401a0e6df651e3e9d6.tar.gz
historical-f1652e5869884541b19d9c401a0e6df651e3e9d6.tar.bz2
historical-f1652e5869884541b19d9c401a0e6df651e3e9d6.zip
Version bump. Closes bug #75452
Diffstat (limited to 'x11-plugins/wmsensormon/wmsensormon-1.2.1.ebuild')
-rw-r--r--x11-plugins/wmsensormon/wmsensormon-1.2.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-plugins/wmsensormon/wmsensormon-1.2.1.ebuild b/x11-plugins/wmsensormon/wmsensormon-1.2.1.ebuild
new file mode 100644
index 000000000000..3593035e8786
--- /dev/null
+++ b/x11-plugins/wmsensormon/wmsensormon-1.2.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmsensormon/wmsensormon-1.2.1.ebuild,v 1.1 2004/12/24 08:28:58 s4t4n Exp $
+
+IUSE=""
+S=${WORKDIR}/${P/_/-}/${PN}
+DESCRIPTION="WindowMaker DockApp: Monitors sensors using lm_sensors"
+SRC_URI="mirror://sourceforge/wmsensormon/${P/_/-}.tar.gz"
+HOMEPAGE="http://wmsensormon.sourceforge.net"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~amd64"
+DEPEND="virtual/x11
+ >=sys-apps/lm-sensors-2.8.7"
+
+src_compile() {
+ cd ${S}
+ mv Makefile Makefile.orig
+ sed 's/^CFLAGS/#CFLAGS/' Makefile.orig > Makefile
+ rm Makefile.orig
+ emake || die
+}
+
+src_install () {
+ cd ${S}
+ dobin wmsensormon
+ #unbzip manpage - Will be updated in 1.2 release
+ doman wmsensormon.1
+ cd ..
+ dodoc CHANGELOG COPYING INSTALL README TODO
+}