summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2005-04-10 23:22:11 +0000
committerDon Seiler <rizzo@gentoo.org>2005-04-10 23:22:11 +0000
commit64b2458418262221ac0267624123209bd3f58924 (patch)
tree57086b4e66857c2022520d6925023c7f497dc766 /x11-plugins/guifications/guifications-2.10.ebuild
parentAdded ~hppa back, as it seems they got dropped by mistake. (diff)
downloadhistorical-64b2458418262221ac0267624123209bd3f58924.tar.gz
historical-64b2458418262221ac0267624123209bd3f58924.tar.bz2
historical-64b2458418262221ac0267624123209bd3f58924.zip
Version bump
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'x11-plugins/guifications/guifications-2.10.ebuild')
-rw-r--r--x11-plugins/guifications/guifications-2.10.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-plugins/guifications/guifications-2.10.ebuild b/x11-plugins/guifications/guifications-2.10.ebuild
new file mode 100644
index 000000000000..e83bc871f4fa
--- /dev/null
+++ b/x11-plugins/guifications/guifications-2.10.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/guifications/guifications-2.10.ebuild,v 1.1 2005/04/10 23:22:11 rizzo Exp $
+
+DESCRIPTION="Guifications are graphical notification plugin for the open source instant message client gaim"
+HOMEPAGE="http://guifications.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc"
+IUSE="debug"
+
+DEPEND=">=net-im/gaim-1.0.0"
+#RDEPEND=""
+
+src_compile() {
+ local myconf
+ myconf=`use_enable debug`
+
+ econf ${myconf} || die "econf failure"
+ emake || die "emake failure"
+}
+
+src_install() {
+ make install DESTDIR=${D} || die "make install failure"
+ dodoc ABOUT-NLS AUTHORS COPYING ChangeLog INSTALL NEWS README TODO VERSION
+}