summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrandon Hale <tseng@gentoo.org>2004-02-29 14:21:27 +0000
committerBrandon Hale <tseng@gentoo.org>2004-02-29 14:21:27 +0000
commitc31c976ca9a84a39a7e11fab693a86669a764226 (patch)
treeeaa332c7a4983cf7f8b3de459f31c08b40375307 /x11-misc/xnc/xnc-5.0.4.ebuild
parentinitial import (diff)
downloadhistorical-c31c976ca9a84a39a7e11fab693a86669a764226.tar.gz
historical-c31c976ca9a84a39a7e11fab693a86669a764226.tar.bz2
historical-c31c976ca9a84a39a7e11fab693a86669a764226.zip
Version bump, cleanup old, change DEPEND from x11-base/xfree to virtual/x11.
Diffstat (limited to 'x11-misc/xnc/xnc-5.0.4.ebuild')
-rw-r--r--x11-misc/xnc/xnc-5.0.4.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-misc/xnc/xnc-5.0.4.ebuild b/x11-misc/xnc/xnc-5.0.4.ebuild
new file mode 100644
index 000000000000..3a6cc6493dff
--- /dev/null
+++ b/x11-misc/xnc/xnc-5.0.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xnc/xnc-5.0.4.ebuild,v 1.1 2004/02/29 14:21:27 tseng Exp $
+
+DESCRIPTION="file manager for X Window system very similar to Norton Commander"
+HOMEPAGE="http://xnc.dubna.su/"
+SRC_URI="http://xnc.dubna.su/src-5/${P}.src.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="nls"
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --infodir=/usr/share/info \
+ --mandir=/usr/share/man \
+ `use_enable nls` \
+ || die "./configure failed"
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog INSTALL LICENSE README TODO
+}