summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2004-01-07 19:36:52 +0000
committerCaleb Tennis <caleb@gentoo.org>2004-01-07 19:36:52 +0000
commit8550f5705354db1f7fe006c06909ade89a62168e (patch)
tree56cc40d2854ef65a173696b83cd708727884dd77 /x11-libs
parentver bump + security stable (diff)
downloadhistorical-8550f5705354db1f7fe006c06909ade89a62168e.tar.gz
historical-8550f5705354db1f7fe006c06909ade89a62168e.tar.bz2
historical-8550f5705354db1f7fe006c06909ade89a62168e.zip
fix postgresql server directory
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/qt/Manifest4
-rw-r--r--x11-libs/qt/qt-3.2.3-r1.ebuild4
-rw-r--r--x11-libs/qt/qt-3.3.0_beta1.ebuild6
3 files changed, 7 insertions, 7 deletions
diff --git a/x11-libs/qt/Manifest b/x11-libs/qt/Manifest
index 6526324a326b..c794c5da71c9 100644
--- a/x11-libs/qt/Manifest
+++ b/x11-libs/qt/Manifest
@@ -3,11 +3,11 @@ MD5 17042c3146d3b939079defa0835af1ab qt-3.2.2-r1.ebuild 6291
MD5 15cb67cf0a0a71f8c86c4aa91714360c qt-2.3.2-r1.ebuild 2285
MD5 cb5821e5f6b043cf99e56d42245b1573 qt-3.2.1.ebuild 4952
MD5 913367613ee452605a107179d5fa1c76 qt-3.0.5-r2.ebuild 3907
-MD5 f49850324e16ed3a5f326e3506d8723f qt-3.3.0_beta1.ebuild 5137
+MD5 3dbd8e7a0a549b02e45d4ff41b2492a7 qt-3.3.0_beta1.ebuild 5167
MD5 8ba2f35348af78eaa4cf70cdfef1ba01 qt-3.1.2-r4.ebuild 5347
MD5 204d083f6429bee42a6a5370ca365938 ChangeLog 18630
MD5 512150b47a904b0240101e319856aab1 metadata.xml 156
-MD5 a7078cbd275c1d1b230335a29f64ee4b qt-3.2.3-r1.ebuild 5104
+MD5 03a22198e38aa64cefffb590546bbc86 qt-3.2.3-r1.ebuild 5137
MD5 f036a81a9440e146ca67fb23dbb2b535 files/0013-qtabwidget-less_flicker.patch 2785
MD5 8ffca1b1b7523339af04fd24b4595ce4 files/0001-dnd_optimization.patch 5623
MD5 5716cdfbdcb04ba8e3a25c7e1c49a9cc files/0026-netwm-fullscreen.patch 8243
diff --git a/x11-libs/qt/qt-3.2.3-r1.ebuild b/x11-libs/qt/qt-3.2.3-r1.ebuild
index 0960d04d7e41..f2cb1cd0dea3 100644
--- a/x11-libs/qt/qt-3.2.3-r1.ebuild
+++ b/x11-libs/qt/qt-3.2.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.2.3-r1.ebuild,v 1.1 2004/01/07 13:06:48 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.2.3-r1.ebuild,v 1.2 2004/01/07 19:36:35 caleb Exp $
SRCTYPE="free"
DESCRIPTION="QT version ${PV}"
@@ -90,7 +90,7 @@ src_compile() {
use nas && myconf="${myconf} -system-nas-sound"
use gif && myconf="${myconf} -qt-gif"
use mysql && myconf="${myconf} -plugin-sql-mysql -I/usr/include/mysql -L/usr/lib/mysql"
- use postgres && myconf="${myconf} -plugin-sql-psql -I/usr/include/postgresql/pgsql"
+ use postgres && myconf="${myconf} -plugin-sql-psql -I/usr/include/postgresql/server -I/usr/include/postgresql/pgsql"
use odbc && myconf="${myconf} -plugin-sql-odbc"
use opengl && myconf="${myconf} -enable-module=opengl" || myconf="${myconf} -disable-opengl"
use debug && myconf="${myconf} -debug" || myconf="${myconf} -release -no-g++-exceptions"
diff --git a/x11-libs/qt/qt-3.3.0_beta1.ebuild b/x11-libs/qt/qt-3.3.0_beta1.ebuild
index fa6eed2e0b52..449487cd0f4d 100644
--- a/x11-libs/qt/qt-3.3.0_beta1.ebuild
+++ b/x11-libs/qt/qt-3.3.0_beta1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.3.0_beta1.ebuild,v 1.13 2004/01/07 00:04:56 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.3.0_beta1.ebuild,v 1.14 2004/01/07 19:36:35 caleb Exp $
SRCTYPE="free"
DESCRIPTION="QT version ${PV}"
@@ -72,7 +72,7 @@ src_compile() {
use nas && myconf="${myconf} -system-nas-sound"
use gif && myconf="${myconf} -qt-gif"
use mysql && myconf="${myconf} -plugin-sql-mysql -I/usr/include/mysql -L/usr/lib/mysql"
- use postgres && myconf="${myconf} -plugin-sql-psql -I/usr/include/postgresql/pgsql"
+ use postgres && myconf="${myconf} -plugin-sql-psql -I/usr/include/postgresql/server -I/usr/include/postgresql/pgsql"
use firebird && myconf="${myconf} -plugin-sql-ibase"
# use oci8 && myconf="${myconf} -plugin-sql-oci"
use sqlite && myconf="${myconf} -plugin-sql-sqlite"