summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Allanos <dju@gentoo.org>2005-07-06 06:57:55 +0000
committerJulien Allanos <dju@gentoo.org>2005-07-06 06:57:55 +0000
commitdab90f68a3ceaf2b1b8d1b59f406df092d6e0a1f (patch)
treedbc36f064825a166e32d911da975055de64a946e /www-apps/trac/trac-0.7.1.ebuild
parentAdd gcc64 to STAGE1_USE for 32bit-userland. (diff)
downloadhistorical-dab90f68a3ceaf2b1b8d1b59f406df092d6e0a1f.tar.gz
historical-dab90f68a3ceaf2b1b8d1b59f406df092d6e0a1f.tar.bz2
historical-dab90f68a3ceaf2b1b8d1b59f406df092d6e0a1f.zip
Removed old ebuilds.
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'www-apps/trac/trac-0.7.1.ebuild')
-rw-r--r--www-apps/trac/trac-0.7.1.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/www-apps/trac/trac-0.7.1.ebuild b/www-apps/trac/trac-0.7.1.ebuild
deleted file mode 100644
index 590e9c00d021..000000000000
--- a/www-apps/trac/trac-0.7.1.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/trac/trac-0.7.1.ebuild,v 1.5 2004/12/11 21:57:13 stuart Exp $
-
-inherit distutils webapp
-
-DESCRIPTION="Trac is a minimalistic web-based project management, wiki and bug/issue tracking system."
-HOMEPAGE="http://trac.edgewall.com/"
-SRC_URI="http://ftp.edgewall.com/pub/trac/${P}.tar.gz"
-
-LICENSE="GPL-2"
-KEYWORDS="x86 ppc ~sparc"
-IUSE=""
-
-DEPEND="$DEPEND
- >=dev-lang/python-2.3
- dev-python/docutils
- >=dev-python/pysqlite-0.4.3
- >=dev-libs/clearsilver-0.9.3
- app-text/silvercity
- >=dev-util/subversion-1.0.3"
-
-DOCS="AUTHORS COPYING ChangeLog INSTALL PKG-INFO README RELEASE THANKS UPGRADE"
-
-src_install () {
- webapp_src_preinst
- distutils_src_install
- dodoc ${DOCS}
-
- # now, we have to turn this into something that webapp-config can use
-
- local my_dir=${D}/usr/share/trac
- mv ${my_dir}/cgi-bin/trac.cgi ${D}${MY_CGIBINDIR} || die
- rm -rf ${my_dir}/cgi-bin || die
- mv ${my_dir}/htdocs/* ${D}${MY_HTDOCSDIR} || die
- rm -rf ${my_dir}/htdocs || die
-
- webapp_postinst_txt en ${FILESDIR}/${PV}-postinst-en.txt
-
- # the trac dir itself needs to be server-owned
- # this should do the trick
-
- webapp_serverowned ${MY_HTDOCSDIR}
-
- # okay, we're done - let webapp.eclass finish off
- webapp_src_install
-}