summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStuart Herbert <stuart@gentoo.org>2004-08-15 09:54:49 +0000
committerStuart Herbert <stuart@gentoo.org>2004-08-15 09:54:49 +0000
commit171d624f007d92f2c8e14d8526c80fccd61a428e (patch)
tree155bd938cb36423c1c7992760f269629e0189e1b /www-apps/curator/curator-2.0.ebuild
parentMoved from net-www/bugzilla to www-apps/bugzilla (diff)
downloadhistorical-171d624f007d92f2c8e14d8526c80fccd61a428e.tar.gz
historical-171d624f007d92f2c8e14d8526c80fccd61a428e.tar.bz2
historical-171d624f007d92f2c8e14d8526c80fccd61a428e.zip
Moved from net-www/curator to www-apps/curator.
Diffstat (limited to 'www-apps/curator/curator-2.0.ebuild')
-rw-r--r--www-apps/curator/curator-2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-apps/curator/curator-2.0.ebuild b/www-apps/curator/curator-2.0.ebuild
new file mode 100644
index 000000000000..328fdcc84a8c
--- /dev/null
+++ b/www-apps/curator/curator-2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/curator/curator-2.0.ebuild,v 1.1 2004/08/15 09:54:49 stuart Exp $
+
+MY_P=curator-2.0
+DESCRIPTION="Webpage thumbnail creator"
+HOMEPAGE="http://curator.sourceforge.net/"
+SRC_URI="mirror://sourceforge/curator/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~ppc ~sparc alpha ~mips amd64"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2.1
+ >=media-gfx/imagemagick-5.4.9"
+
+S="${WORKDIR}/curator"
+
+src_install() {
+ cd ${WORKDIR}
+ dobin curator || die "install failed"
+ dodoc CHANGES COPYING README
+}
+