summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoel Martin <kanaka@gentoo.org>2006-07-02 22:41:52 +0000
committerJoel Martin <kanaka@gentoo.org>2006-07-02 22:41:52 +0000
commitf85c7fff798dc49b7e91334de7948e101c5c09de (patch)
tree8e86a356e19e144080a682a7dcc5ca797ed737b8 /sys-fs/udev/udev-086.ebuild
parentAdd ppds useflag to drag in the linuxprinting.org ppds as suggested by spyderous (diff)
downloadhistorical-f85c7fff798dc49b7e91334de7948e101c5c09de.tar.gz
historical-f85c7fff798dc49b7e91334de7948e101c5c09de.tar.bz2
historical-f85c7fff798dc49b7e91334de7948e101c5c09de.zip
From version 84 the CROSS variable changed to CROSS_COMPILE.
Package-Manager: portage-2.1-r1
Diffstat (limited to 'sys-fs/udev/udev-086.ebuild')
-rw-r--r--sys-fs/udev/udev-086.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-fs/udev/udev-086.ebuild b/sys-fs/udev/udev-086.ebuild
index bc00f621cd21..866fc7b3eb52 100644
--- a/sys-fs/udev/udev-086.ebuild
+++ b/sys-fs/udev/udev-086.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-086.ebuild,v 1.1 2006/03/02 02:35:05 gregkh Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-086.ebuild,v 1.2 2006/07/02 22:41:52 kanaka Exp $
inherit eutils flag-o-matic
@@ -59,7 +59,7 @@ src_compile() {
make \
EXTRAS="${extras}" \
udevdir="/dev/" \
- CROSS=${mycross} \
+ CROSS_COMPILE=${mycross} \
${myconf} || die
}