summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-12-01 13:04:21 +0000
committerJustin Lecher <jlec@gentoo.org>2011-12-01 13:04:21 +0000
commit5338ab3c41a8d68ce2ab46062ff04a5e61c019da (patch)
treefd093d1d1ed24f29e6cf5fdd827f99294c877e6c /sys-fs/cachefilesd/files
parentdrop old plugincache wiping code that is now invalidly causing issues; >0.7.6... (diff)
downloadhistorical-5338ab3c41a8d68ce2ab46062ff04a5e61c019da.tar.gz
historical-5338ab3c41a8d68ce2ab46062ff04a5e61c019da.tar.bz2
historical-5338ab3c41a8d68ce2ab46062ff04a5e61c019da.zip
Version Bump
Package-Manager: portage-2.2.0_alpha79/cvs/Linux x86_64
Diffstat (limited to 'sys-fs/cachefilesd/files')
-rw-r--r--sys-fs/cachefilesd/files/0.10.4-makefile.patch24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-fs/cachefilesd/files/0.10.4-makefile.patch b/sys-fs/cachefilesd/files/0.10.4-makefile.patch
new file mode 100644
index 000000000000..5cbb24001c95
--- /dev/null
+++ b/sys-fs/cachefilesd/files/0.10.4-makefile.patch
@@ -0,0 +1,24 @@
+ Makefile | 6 ++++--
+ 1 files changed, 4 insertions(+), 2 deletions(-)
+
+diff --git a/Makefile b/Makefile
+index d5d352e..9a98bf5 100644
+--- a/Makefile
++++ b/Makefile
+@@ -1,4 +1,3 @@
+-CFLAGS := -g -O2 -Wall
+ INSTALL := install
+ DESTDIR :=
+ ETCDIR := /etc
+@@ -38,7 +37,10 @@ endif
+ ###############################################################################
+ all: cachefilesd
+
+-cachefilesd: cachefilesd.c Makefile
++cachefilesd.o: cachefilesd.c
++ $(CC) $(CFLAGS) -c $<
++
++cachefilesd: cachefilesd.o
+ $(CC) $(CFLAGS) $(LDFLAGS) -o $@ $<
+
+ ###############################################################################