summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-15 03:34:45 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-15 03:34:45 +0000
commitf17b809be93c1b2175dba0af3e3aa8ca761ff9c6 (patch)
treefb490a9f784dbd603d69133fc79b9c7bfc0ab977 /sys-devel
parentsync IUSE (-nls), don't assign S=${WORKDIR}/${P} (diff)
downloadhistorical-f17b809be93c1b2175dba0af3e3aa8ca761ff9c6.tar.gz
historical-f17b809be93c1b2175dba0af3e3aa8ca761ff9c6.tar.bz2
historical-f17b809be93c1b2175dba0af3e3aa8ca761ff9c6.zip
don't dep on arch for gnuconfig_update, don't assign S=${WORKDIR}/${P}
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/make/make-3.79.1-r4.ebuild3
-rw-r--r--sys-devel/make/make-3.79.1-r5.ebuild5
-rw-r--r--sys-devel/make/make-3.80.ebuild4
3 files changed, 5 insertions, 7 deletions
diff --git a/sys-devel/make/make-3.79.1-r4.ebuild b/sys-devel/make/make-3.79.1-r4.ebuild
index 7e7e7620a141..2e3c19b8ccdb 100644
--- a/sys-devel/make/make-3.79.1-r4.ebuild
+++ b/sys-devel/make/make-3.79.1-r4.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.13 2004/07/02 08:41:16 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r4.ebuild,v 1.14 2004/07/15 03:34:45 agriffis Exp $
IUSE="nls static build"
-S=${WORKDIR}/${P}
DESCRIPTION="Standard tool to compile source trees"
SRC_URI="ftp://prep.ai.mit.edu/gnu/make/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/make/make.html"
diff --git a/sys-devel/make/make-3.79.1-r5.ebuild b/sys-devel/make/make-3.79.1-r5.ebuild
index 08193e938641..51aa5615f969 100644
--- a/sys-devel/make/make-3.79.1-r5.ebuild
+++ b/sys-devel/make/make-3.79.1-r5.ebuild
@@ -1,12 +1,11 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.11 2004/07/02 08:41:16 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.79.1-r5.ebuild,v 1.12 2004/07/15 03:34:45 agriffis Exp $
inherit gnuconfig
IUSE="nls static build"
-S=${WORKDIR}/${P}
DESCRIPTION="Standard tool to compile source trees"
SRC_URI="ftp://prep.ai.mit.edu/gnu/make/${P}.tar.gz"
HOMEPAGE="http://www.gnu.org/software/make/make.html"
@@ -21,7 +20,7 @@ RDEPEND="virtual/libc"
src_compile() {
# Detect mips systems properly
- use mips && gnuconfig_update
+ gnuconfig_update
local myconf=""
use nls || myconf="--disable-nls"
diff --git a/sys-devel/make/make-3.80.ebuild b/sys-devel/make/make-3.80.ebuild
index 483b50d0e4a6..257d6d7021ce 100644
--- a/sys-devel/make/make-3.80.ebuild
+++ b/sys-devel/make/make-3.80.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.80.ebuild,v 1.19 2004/07/02 08:41:16 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/make/make-3.80.ebuild,v 1.20 2004/07/15 03:34:45 agriffis Exp $
inherit gnuconfig
@@ -19,7 +19,7 @@ RDEPEND="virtual/libc"
src_compile() {
# Detect mips and uclibc systems properly
- ( use mips || use uclibc ) && gnuconfig_update
+ gnuconfig_update
local myconf=""
use nls || myconf="--disable-nls"