summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2005-02-18 21:45:21 +0000
committerMartin Schlemmer <azarah@gentoo.org>2005-02-18 21:45:21 +0000
commit3a2e4ef8849249e42376af6a6c7834238ea710b0 (patch)
treee94efecb7785fd8c5718800d1acfe228737b6ec1 /sys-devel/gcc-config
parentstable mark. (diff)
downloadhistorical-3a2e4ef8849249e42376af6a6c7834238ea710b0.tar.gz
historical-3a2e4ef8849249e42376af6a6c7834238ea710b0.tar.bz2
historical-3a2e4ef8849249e42376af6a6c7834238ea710b0.zip
Fix runaway commit.
Diffstat (limited to 'sys-devel/gcc-config')
-rw-r--r--sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild6
1 files changed, 1 insertions, 5 deletions
diff --git a/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild b/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
index 969ff724a715..00a1b7656753 100644
--- a/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
+++ b/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild,v 1.4 2005/02/18 18:04:42 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/gcc-config-1.3.10-r1.ebuild,v 1.5 2005/02/18 21:45:21 azarah Exp $
inherit toolchain-funcs
@@ -21,10 +21,6 @@ DEPEND="virtual/libc
S=${WORKDIR}
-src_unpack() {
- [[ ${USE} =~ "foo" ]] && einfo "\"foo\" in USE" || einfo "\"foo\" not in USE"
-}
-
src_compile() {
$(tc-getCC) -O2 -Wall -o wrapper \
${FILESDIR}/wrapper-${W_VER}.c || die "compile wrapper"