summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2010-10-05 18:51:08 +0000
committerAnthony G. Basile <blueness@gentoo.org>2010-10-05 18:51:08 +0000
commit3f18d46d99436a55fd39c93c077c5ce4c8ea2da4 (patch)
treee552099da8549188fa1829dba72220c360b93929 /sys-devel/ct-ng/ct-ng-1.8.1.ebuild
parentMarked ~hppa (bug #338426). (diff)
downloadhistorical-3f18d46d99436a55fd39c93c077c5ce4c8ea2da4.tar.gz
historical-3f18d46d99436a55fd39c93c077c5ce4c8ea2da4.tar.bz2
historical-3f18d46d99436a55fd39c93c077c5ce4c8ea2da4.zip
Version bumps and remove obsolete
Package-Manager: portage-2.1.8.3/cvs/Linux x86_64
Diffstat (limited to 'sys-devel/ct-ng/ct-ng-1.8.1.ebuild')
-rw-r--r--sys-devel/ct-ng/ct-ng-1.8.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-devel/ct-ng/ct-ng-1.8.1.ebuild b/sys-devel/ct-ng/ct-ng-1.8.1.ebuild
new file mode 100644
index 000000000000..142a6becd710
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.8.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.8.1.ebuild,v 1.1 2010/10/05 18:51:08 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO docs/known-issues.txt
+}