summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2006-03-10 17:34:31 +0000
committerAron Griffis <agriffis@gentoo.org>2006-03-10 17:34:31 +0000
commitc3c35e09b9857fc3bb6edc3b5cdcdd7724c0f3b9 (patch)
tree16d1f2dcd20d6e16e1227be32e11d6d7d538d5ac /sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild
parentStable on ppc. Bug 125656 (diff)
downloadhistorical-c3c35e09b9857fc3bb6edc3b5cdcdd7724c0f3b9.tar.gz
historical-c3c35e09b9857fc3bb6edc3b5cdcdd7724c0f3b9.tar.bz2
historical-c3c35e09b9857fc3bb6edc3b5cdcdd7724c0f3b9.zip
Bump to 0.5.3 (from 0.5.0). #120340
Package-Manager: portage-2.1_pre5-r4
Diffstat (limited to 'sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild')
-rw-r--r--sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild b/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild
new file mode 100644
index 000000000000..20e2b5bce969
--- /dev/null
+++ b/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild,v 1.1 2006/03/10 17:34:31 agriffis Exp $
+
+inherit eutils
+
+DESCRIPTION="Interact with the EFI Boot Manager on IA-64 Systems"
+HOMEPAGE="http://developer.intel.com/technology/efi"
+SRC_URI="http://linux.dell.com/efibootmgr/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ia64"
+IUSE=""
+
+DEPEND="virtual/libc
+ sys-apps/pciutils"
+
+src_compile() {
+ emake || die "emake failed"
+}
+
+src_install() {
+ dosbin src/efibootmgr/efibootmgr || die
+ doman src/man/man8/efibootmgr.8
+ dodoc AUTHORS README doc/ChangeLog doc/TODO
+}