summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-11-13 08:18:24 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-11-13 08:18:24 +0000
commit811cf96fe4bae1a9cd18cacc0079062a7ff3062e (patch)
treee7dfec86155d14f21ab49e1aaa9f84d852d9c264 /sys-apps/watchpid
parentnew grub (diff)
downloadhistorical-811cf96fe4bae1a9cd18cacc0079062a7ff3062e.tar.gz
historical-811cf96fe4bae1a9cd18cacc0079062a7ff3062e.tar.bz2
historical-811cf96fe4bae1a9cd18cacc0079062a7ff3062e.zip
new stuff
Diffstat (limited to 'sys-apps/watchpid')
-rw-r--r--sys-apps/watchpid/files/digest-watchpid-0.11
-rw-r--r--sys-apps/watchpid/watchpid-0.1.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/sys-apps/watchpid/files/digest-watchpid-0.1 b/sys-apps/watchpid/files/digest-watchpid-0.1
new file mode 100644
index 000000000000..54f3c64a1b1e
--- /dev/null
+++ b/sys-apps/watchpid/files/digest-watchpid-0.1
@@ -0,0 +1 @@
+MD5 954939f7ddf337d90ec9806abea0290b watchpid_0.1.tar.gz
diff --git a/sys-apps/watchpid/watchpid-0.1.ebuild b/sys-apps/watchpid/watchpid-0.1.ebuild
new file mode 100644
index 000000000000..a860870e19d8
--- /dev/null
+++ b/sys-apps/watchpid/watchpid-0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/watchpid/watchpid-0.1.ebuild,v 1.1 2000/11/13 08:18:24 drobbins Exp $
+
+A=watchpid_0.1.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Watches a process for termination"
+SRC_URI="http://www.codepark.org/projects/utils/${A}"
+HOMEPAGE="http://www.codepark.org"
+
+src_compile() {
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
+}
+
+src_install() {
+ try make prefix=${D}/usr install
+ cd ${S}
+ dodoc README AUTHOR
+}
+
+
+