summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-06-13 02:58:55 +0000
committerMike Frysinger <vapier@gentoo.org>2007-06-13 02:58:55 +0000
commite5d9704467e9cda61044c002f3f58f06b60eac3f (patch)
tree442796b5d0984abe77d3276bab74be22c39d0979 /sys-apps/coreutils/coreutils-6.9-r1.ebuild
parentAdded ~amd64 (diff)
downloadhistorical-e5d9704467e9cda61044c002f3f58f06b60eac3f.tar.gz
historical-e5d9704467e9cda61044c002f3f58f06b60eac3f.tar.bz2
historical-e5d9704467e9cda61044c002f3f58f06b60eac3f.zip
Add /usr/bin/uname symlink for autotools.
Package-Manager: portage-2.1.2.9
Diffstat (limited to 'sys-apps/coreutils/coreutils-6.9-r1.ebuild')
-rw-r--r--sys-apps/coreutils/coreutils-6.9-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sys-apps/coreutils/coreutils-6.9-r1.ebuild b/sys-apps/coreutils/coreutils-6.9-r1.ebuild
index de07869050c1..ff131896612b 100644
--- a/sys-apps/coreutils/coreutils-6.9-r1.ebuild
+++ b/sys-apps/coreutils/coreutils-6.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-6.9-r1.ebuild,v 1.9 2007/06/12 11:49:09 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-6.9-r1.ebuild,v 1.10 2007/06/13 02:58:55 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs autotools
@@ -139,8 +139,9 @@ src_install() {
local com="basename chroot cut dir dirname du env expr head mkfifo
readlink seq sleep sort tail touch tr tty vdir wc yes"
mv ${com} ../../bin/ || die "could not move common bins"
+ # create a symlink for uname in /usr/bin/ since autotools require it
local x
- for x in ${com} ; do
+ for x in ${com} uname ; do
dosym /bin/${x} /usr/bin/${x} || die
done
else