summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-08 18:49:50 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-08 18:49:50 +0000
commit8677edf106150e482b3310ac1464a20daba99bf4 (patch)
treeb2de5c0f3eeafe795196dca1c761031f1a14d9d4 /sci-mathematics/scilab
parentf77 -> fortran (diff)
downloadhistorical-8677edf106150e482b3310ac1464a20daba99bf4.tar.gz
historical-8677edf106150e482b3310ac1464a20daba99bf4.tar.bz2
historical-8677edf106150e482b3310ac1464a20daba99bf4.zip
f77 -> fortran
Package-Manager: portage-2.0.51.19
Diffstat (limited to 'sci-mathematics/scilab')
-rw-r--r--sci-mathematics/scilab/Manifest8
-rw-r--r--sci-mathematics/scilab/scilab-2.7-r3.ebuild4
-rw-r--r--sci-mathematics/scilab/scilab-3.0.ebuild4
3 files changed, 8 insertions, 8 deletions
diff --git a/sci-mathematics/scilab/Manifest b/sci-mathematics/scilab/Manifest
index 101b3c17ea41..0b098c1e7f1d 100644
--- a/sci-mathematics/scilab/Manifest
+++ b/sci-mathematics/scilab/Manifest
@@ -1,10 +1,10 @@
-MD5 8c623e53daafa025137077c6b65815bd metadata.xml 156
MD5 f5fac3ab0fa2d880a3a53cf76c3f165c ChangeLog 4430
-MD5 aadc6ce48449f8eb0870b90d33d4e0b6 scilab-2.7-r3.ebuild 4024
-MD5 bda5e7ec796071ddc39c89c37b1d25ab scilab-3.0.ebuild 5073
+MD5 8c623e53daafa025137077c6b65815bd metadata.xml 156
+MD5 54c4a346190fcf1a594053bad1d62c93 scilab-2.7-r3.ebuild 4026
+MD5 fdfaaa941f0429feb15fe35e67082c19 scilab-3.0.ebuild 5075
MD5 d852c7184a32aa1fad66ec40e0831180 scilab-3.0-r1.ebuild 5291
MD5 f8e77491ef5140fe63fbe21ca1964377 files/digest-scilab-2.7-r3 135
-MD5 a485d7f0600472c5f79d8c78a09deb6a files/digest-scilab-3.0-r1 68
MD5 a485d7f0600472c5f79d8c78a09deb6a files/digest-scilab-3.0 68
MD5 814dd511c89a14982a5d6c60b09c1709 files/scilab-2.7-configure.patch 1702
+MD5 a485d7f0600472c5f79d8c78a09deb6a files/digest-scilab-3.0-r1 68
MD5 5cf78e1831ce7d7539c2c26b9efb79b8 files/scilab-3.0-initialization.patch 430
diff --git a/sci-mathematics/scilab/scilab-2.7-r3.ebuild b/sci-mathematics/scilab/scilab-2.7-r3.ebuild
index 6e38e4c9e827..20122d2c8f93 100644
--- a/sci-mathematics/scilab/scilab-2.7-r3.ebuild
+++ b/sci-mathematics/scilab/scilab-2.7-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-2.7-r3.ebuild,v 1.1 2004/12/28 15:14:40 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-2.7-r3.ebuild,v 1.2 2005/03/08 18:49:50 vapier Exp $
inherit virtualx eutils
@@ -38,7 +38,7 @@ pkg_setup() {
if ! use ifc && [ -z `which g77` ]; then
#if ifc is defined then the dep was already checked
eerror "No fortran compiler found on the system!"
- eerror "Please add f77 to your USE flags and reemerge gcc!"
+ eerror "Please add fortran to your USE flags and reemerge gcc!"
die
fi
}
diff --git a/sci-mathematics/scilab/scilab-3.0.ebuild b/sci-mathematics/scilab/scilab-3.0.ebuild
index d67bccc332c8..0dee61b36c76 100644
--- a/sci-mathematics/scilab/scilab-3.0.ebuild
+++ b/sci-mathematics/scilab/scilab-3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-3.0.ebuild,v 1.2 2004/12/28 22:08:15 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-3.0.ebuild,v 1.3 2005/03/08 18:49:50 vapier Exp $
DESCRIPTION="Scientific software package for numerical computations (Matlab lookalike)"
SRC_URI="ftp://ftp.inria.fr/INRIA/Scilab/distributions/${P}.src.tar.gz"
@@ -40,7 +40,7 @@ pkg_setup() {
echo
eerror "The Fortran compiler \"${F77:-g77}\" could not be found on your system."
if [ -z ${F77} ] || [ ${F77} = g77 ]; then
- eerror 'Please reinstall "sys-devel/gcc" with the "f77" "USE" flag enabled.'
+ eerror 'Please reinstall "sys-devel/gcc" with the "fortran" "USE" flag enabled.'
elif [ ${F77} = ifc ] && ! use ifc &> /dev/null; then
eerror 'Please set the "ifc" "USE" flag if you want to use the Intel Fortran'
eerror 'Compiler to build this package. This will ensure the "dev-lang/ifc"'