summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:41:20 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:41:20 +0000
commit5a4a557f698ce138e7ee7af7262de97dbec997c7 (patch)
tree20ebc69ca580d9f08521d5ffad6751c948222d0c /sci-chemistry
parentwhitespace (diff)
downloadhistorical-5a4a557f698ce138e7ee7af7262de97dbec997c7.tar.gz
historical-5a4a557f698ce138e7ee7af7262de97dbec997c7.tar.bz2
historical-5a4a557f698ce138e7ee7af7262de97dbec997c7.zip
whitespace
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'sci-chemistry')
-rw-r--r--sci-chemistry/apbs/apbs-0.4.0.ebuild4
-rw-r--r--sci-chemistry/gamess/gamess-20060907.4.ebuild6
-rw-r--r--sci-chemistry/gamess/gamess-20070324.1.ebuild6
-rw-r--r--sci-chemistry/moldy/moldy-2.16e.ebuild4
-rw-r--r--sci-chemistry/mpqc/mpqc-2.3.1-r1.ebuild4
-rw-r--r--sci-chemistry/pdb2pqr/pdb2pqr-1.1.2.ebuild4
-rw-r--r--sci-chemistry/pdb2pqr/pdb2pqr-1.2.1.ebuild4
-rw-r--r--sci-chemistry/vmd/vmd-1.8.5.ebuild8
-rw-r--r--sci-chemistry/vmd/vmd-1.8.6.ebuild8
9 files changed, 24 insertions, 24 deletions
diff --git a/sci-chemistry/apbs/apbs-0.4.0.ebuild b/sci-chemistry/apbs/apbs-0.4.0.ebuild
index 74ed279e5261..f41089450ca6 100644
--- a/sci-chemistry/apbs/apbs-0.4.0.ebuild
+++ b/sci-chemistry/apbs/apbs-0.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-0.4.0.ebuild,v 1.5 2006/10/12 14:08:14 je_fro Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-0.4.0.ebuild,v 1.6 2007/06/26 02:39:25 mr_bones_ Exp $
inherit eutils fortran
@@ -51,7 +51,7 @@ src_compile() {
use mpi && myconf="${myconf} --with-mpiinc=/usr/include"
- # configure
+ # configure
econf ${myconf} || die "configure failed"
# build
diff --git a/sci-chemistry/gamess/gamess-20060907.4.ebuild b/sci-chemistry/gamess/gamess-20060907.4.ebuild
index b9302483f147..67e5702a2a2b 100644
--- a/sci-chemistry/gamess/gamess-20060907.4.ebuild
+++ b/sci-chemistry/gamess/gamess-20060907.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20060907.4.ebuild,v 1.1 2006/12/14 14:52:07 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20060907.4.ebuild,v 1.2 2007/06/26 02:39:48 mr_bones_ Exp $
inherit eutils toolchain-funcs fortran flag-o-matic
@@ -67,7 +67,7 @@ src_unpack() {
sed -e "s:NEO=false:NEO=true:" -i compall lked || \
die "Failed to enable NEO code"
- # greate proper activate sourcefile
+ # greate proper activate sourcefile
cp "./tools/actvte.code" "./tools/actvte.f" || \
die || "Failed to create actvte.f"
sed -e "s/^\*UNX/ /" -i "./tools/actvte.f" || \
@@ -95,7 +95,7 @@ src_unpack() {
-i comp || die "Failed setting up comp script"
fi
- # use proper blas
+ # use proper blas
if ! use blas || [[ "${FORTRANC}" = "ifc" ]]; then
sed -e "s|/usr/lib/libblas.a|/usr/lib/dontuselibblas.a|" \
-i lked || die "Failed to adjust blas in lked"
diff --git a/sci-chemistry/gamess/gamess-20070324.1.ebuild b/sci-chemistry/gamess/gamess-20070324.1.ebuild
index 67130f147fbb..4b84d77dc85c 100644
--- a/sci-chemistry/gamess/gamess-20070324.1.ebuild
+++ b/sci-chemistry/gamess/gamess-20070324.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20070324.1.ebuild,v 1.1 2007/04/17 21:14:36 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/gamess/gamess-20070324.1.ebuild,v 1.2 2007/06/26 02:39:48 mr_bones_ Exp $
inherit eutils toolchain-funcs fortran flag-o-matic
@@ -67,7 +67,7 @@ src_unpack() {
sed -e "s:NEO=false:NEO=true:" -i compall lked || \
die "Failed to enable NEO code"
- # greate proper activate sourcefile
+ # greate proper activate sourcefile
cp "./tools/actvte.code" "./tools/actvte.f" || \
die || "Failed to create actvte.f"
sed -e "s/^\*UNX/ /" -i "./tools/actvte.f" || \
@@ -95,7 +95,7 @@ src_unpack() {
-i comp || die "Failed setting up comp script"
fi
- # use proper blas
+ # use proper blas
if ! use blas || [[ "${FORTRANC}" = "ifc" ]]; then
sed -e "s|/usr/lib/libblas.a|/usr/lib/dontuselibblas.a|" \
-i lked || die "Failed to adjust blas in lked"
diff --git a/sci-chemistry/moldy/moldy-2.16e.ebuild b/sci-chemistry/moldy/moldy-2.16e.ebuild
index 71bc3488b43c..c7c735dff169 100644
--- a/sci-chemistry/moldy/moldy-2.16e.ebuild
+++ b/sci-chemistry/moldy/moldy-2.16e.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/moldy/moldy-2.16e.ebuild,v 1.5 2006/01/18 05:46:30 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/moldy/moldy-2.16e.ebuild,v 1.6 2007/06/26 02:40:09 mr_bones_ Exp $
IUSE=""
@@ -29,7 +29,7 @@ src_compile() {
#It should be safe to select an optimization which means "treat all
#function arguments as restricted pointers which are not aliased to
#any other object". OPT is used for less preformance-critical modules
-#and may be set to a lower level of optimization than OPT2.
+#and may be set to a lower level of optimization than OPT2.
OPT=${CFLAGS} OPT2=${CFLAGS} \
./configure --prefix=/usr \
diff --git a/sci-chemistry/mpqc/mpqc-2.3.1-r1.ebuild b/sci-chemistry/mpqc/mpqc-2.3.1-r1.ebuild
index 2055edd664e2..6d3024525f80 100644
--- a/sci-chemistry/mpqc/mpqc-2.3.1-r1.ebuild
+++ b/sci-chemistry/mpqc/mpqc-2.3.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/mpqc/mpqc-2.3.1-r1.ebuild,v 1.5 2006/10/05 09:16:35 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/mpqc/mpqc-2.3.1-r1.ebuild,v 1.6 2007/06/26 02:40:33 mr_bones_ Exp $
inherit fortran
@@ -72,7 +72,7 @@ src_install() {
dodoc CHANGES CITATION README || die "failed to install docs"
- # make extended docs
+ # make extended docs
if use doc; then
cd "${S}"/doc
make all || die "failed to generate documentation"
diff --git a/sci-chemistry/pdb2pqr/pdb2pqr-1.1.2.ebuild b/sci-chemistry/pdb2pqr/pdb2pqr-1.1.2.ebuild
index 96e647a5d466..4e293093dc4e 100644
--- a/sci-chemistry/pdb2pqr/pdb2pqr-1.1.2.ebuild
+++ b/sci-chemistry/pdb2pqr/pdb2pqr-1.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/pdb2pqr/pdb2pqr-1.1.2.ebuild,v 1.5 2007/02/06 13:48:56 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/pdb2pqr/pdb2pqr-1.1.2.ebuild,v 1.6 2007/06/26 02:40:55 mr_bones_ Exp $
inherit eutils fortran multilib flag-o-matic distutils
@@ -59,7 +59,7 @@ src_install() {
insinto "${INPATH}"/dat
doins dat/* || die "Installing data failed."
- # generate pdb2pqr wrapper
+ # generate pdb2pqr wrapper
cat >> "${T}"/${PN} << EOF
#!/bin/sh
${python} ${INPATH}/${PN}.py \$*
diff --git a/sci-chemistry/pdb2pqr/pdb2pqr-1.2.1.ebuild b/sci-chemistry/pdb2pqr/pdb2pqr-1.2.1.ebuild
index f5500a30a3a5..2b6205163702 100644
--- a/sci-chemistry/pdb2pqr/pdb2pqr-1.2.1.ebuild
+++ b/sci-chemistry/pdb2pqr/pdb2pqr-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/pdb2pqr/pdb2pqr-1.2.1.ebuild,v 1.1 2007/04/03 15:54:17 je_fro Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/pdb2pqr/pdb2pqr-1.2.1.ebuild,v 1.2 2007/06/26 02:40:55 mr_bones_ Exp $
inherit eutils fortran multilib flag-o-matic distutils
@@ -51,7 +51,7 @@ src_install() {
insinto "${INPATH}"/dat
doins dat/* || die "Installing data failed."
- # generate pdb2pqr wrapper
+ # generate pdb2pqr wrapper
cat >> "${T}"/${PN} << EOF
#!/bin/sh
${python} ${INPATH}/${PN}.py \$*
diff --git a/sci-chemistry/vmd/vmd-1.8.5.ebuild b/sci-chemistry/vmd/vmd-1.8.5.ebuild
index 54fc101409ec..631dddc571dc 100644
--- a/sci-chemistry/vmd/vmd-1.8.5.ebuild
+++ b/sci-chemistry/vmd/vmd-1.8.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.5.ebuild,v 1.6 2007/01/07 17:37:06 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.5.ebuild,v 1.7 2007/06/26 02:41:20 mr_bones_ Exp $
inherit eutils toolchain-funcs python
@@ -44,7 +44,7 @@ src_unpack() {
# apply LINUX-arch patches to vmd configure
epatch "${FILESDIR}"/${P}-config-gentoo.patch
- # prepare the plugins
+ # prepare the plugins
cd "${WORKDIR}"/plugins
@@ -123,7 +123,7 @@ src_install() {
PLUGINDIR=${D}/usr/$(get_libdir)/${PN}/plugins make distrib || \
die "failed to install plugins"
- # install vmd
+ # install vmd
cd "${S}"/src
make install || die "failed to install vmd"
@@ -136,7 +136,7 @@ src_install() {
cd "${S}"
dodoc Announcement README doc/ig.pdf doc/ug.pdf
- # remove some of the things we don't want and need in
+ # remove some of the things we don't want and need in
# /usr/lib
cd "${D}"/usr/$(get_libdir)/vmd
rm -fr doc README Announcement LICENSE || \
diff --git a/sci-chemistry/vmd/vmd-1.8.6.ebuild b/sci-chemistry/vmd/vmd-1.8.6.ebuild
index 3fe08f0efcd7..07337a662a48 100644
--- a/sci-chemistry/vmd/vmd-1.8.6.ebuild
+++ b/sci-chemistry/vmd/vmd-1.8.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.6.ebuild,v 1.1 2007/04/16 12:47:57 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/vmd/vmd-1.8.6.ebuild,v 1.2 2007/06/26 02:41:20 mr_bones_ Exp $
inherit eutils toolchain-funcs python
@@ -43,7 +43,7 @@ src_unpack() {
# apply LINUX-arch patches to vmd configure
epatch "${FILESDIR}"/${P}-config-gentoo.patch
- # prepare the plugins
+ # prepare the plugins
cd "${WORKDIR}"/plugins
@@ -122,7 +122,7 @@ src_install() {
PLUGINDIR=${D}/usr/$(get_libdir)/${PN}/plugins make distrib || \
die "failed to install plugins"
- # install vmd
+ # install vmd
cd "${S}"/src
make install || die "failed to install vmd"
@@ -135,7 +135,7 @@ src_install() {
cd "${S}"
dodoc Announcement README doc/ig.pdf doc/ug.pdf
- # remove some of the things we don't want and need in
+ # remove some of the things we don't want and need in
# /usr/lib
cd "${D}"/usr/$(get_libdir)/vmd
rm -fr doc README Announcement LICENSE || \