summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-27 17:28:50 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-27 17:28:50 +0000
commitaffade9d9772b2b9000f0c34b7b7969b9c236c67 (patch)
treee7a1d3863fe8008fbb52d0ced73093e463578088 /net-zope/zope-configuration/zope-configuration-3.7.2.ebuild
parentDelete older ebuild. (diff)
downloadhistorical-affade9d9772b2b9000f0c34b7b7969b9c236c67.tar.gz
historical-affade9d9772b2b9000f0c34b7b7969b9c236c67.tar.bz2
historical-affade9d9772b2b9000f0c34b7b7969b9c236c67.zip
Version bump.
Package-Manager: portage-HEAD/cvs/Linux x86_64
Diffstat (limited to 'net-zope/zope-configuration/zope-configuration-3.7.2.ebuild')
-rw-r--r--net-zope/zope-configuration/zope-configuration-3.7.2.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/net-zope/zope-configuration/zope-configuration-3.7.2.ebuild b/net-zope/zope-configuration/zope-configuration-3.7.2.ebuild
new file mode 100644
index 000000000000..6769eb070ee0
--- /dev/null
+++ b/net-zope/zope-configuration/zope-configuration-3.7.2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope-configuration/zope-configuration-3.7.2.ebuild,v 1.1 2010/05/27 17:28:50 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+MY_PN="${PN/-/.}"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Zope Configuration Markup Language (ZCML)"
+HOMEPAGE="http://pypi.python.org/pypi/zope.configuration"
+SRC_URI="http://pypi.python.org/packages/source/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="ZPL"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-zope/zope-i18nmessageid
+ net-zope/zope-interface
+ net-zope/zope-schema"
+DEPEND="${RDEPEND}
+ app-arch/unzip
+ dev-python/setuptools"
+RESTRICT_PYTHON_ABIS="3.*"
+
+S="${WORKDIR}/${MY_P}"
+
+DOCS="CHANGES.txt README.txt"
+PYTHON_MODNAME="${PN/-//}"