summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Schweizer <genstef@gentoo.org>2006-08-31 01:20:48 +0000
committerStefan Schweizer <genstef@gentoo.org>2006-08-31 01:20:48 +0000
commit236dc20ca8b579a46b4f3a6970d86f6609be31af (patch)
tree1dacd78fbca32b15a712265a565115290e4b6d89 /net-print/poster/poster-20050907.ebuild
parentChanged use of =~ to using wildcards, allowing us to remove the bash-3 depend... (diff)
downloadhistorical-236dc20ca8b579a46b4f3a6970d86f6609be31af.tar.gz
historical-236dc20ca8b579a46b4f3a6970d86f6609be31af.tar.bz2
historical-236dc20ca8b579a46b4f3a6970d86f6609be31af.zip
version bump thanks to Thomas Bettler <bettlertho@sis.unibe.ch> in bug 145068 but not using 20060221 because of kde bug #132916
Package-Manager: portage-2.1.1_rc1-r2
Diffstat (limited to 'net-print/poster/poster-20050907.ebuild')
-rw-r--r--net-print/poster/poster-20050907.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-print/poster/poster-20050907.ebuild b/net-print/poster/poster-20050907.ebuild
new file mode 100644
index 000000000000..bb7ac597257c
--- /dev/null
+++ b/net-print/poster/poster-20050907.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-print/poster/poster-20050907.ebuild,v 1.1 2006/08/31 01:20:48 genstef Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="small utility for making a poster from an EPS file or a one-page PS document"
+SRC_URI="mirror://kde/printing/${P}.tar.bz2"
+HOMEPAGE="http://printing.kde.org/downloads"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~x86"
+SLOT="0"
+IUSE=""
+
+src_compile(){
+ $(tc-getCC) ${CFLAGS} ${LDFLAGS} ${PN}.c -lm -o ${PN} || die "compile failed"
+}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+ dodoc README ChangeLog
+}