summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Hood <squinky86@gentoo.org>2004-08-16 03:27:53 +0000
committerJon Hood <squinky86@gentoo.org>2004-08-16 03:27:53 +0000
commitee30b3eccb349d0fd185ff280aca833594b4b3e0 (patch)
treeeba7eb91e4ea77fbb67b4f75a28b007611200a20 /net-p2p/bittornado/bittornado-0.3.7.ebuild
parentStable on sparc. (diff)
downloadhistorical-ee30b3eccb349d0fd185ff280aca833594b4b3e0.tar.gz
historical-ee30b3eccb349d0fd185ff280aca833594b4b3e0.tar.bz2
historical-ee30b3eccb349d0fd185ff280aca833594b4b3e0.zip
stable on x86
Diffstat (limited to 'net-p2p/bittornado/bittornado-0.3.7.ebuild')
-rw-r--r--net-p2p/bittornado/bittornado-0.3.7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-p2p/bittornado/bittornado-0.3.7.ebuild b/net-p2p/bittornado/bittornado-0.3.7.ebuild
index 2e6ff604e5c4..1a86d059de3a 100644
--- a/net-p2p/bittornado/bittornado-0.3.7.ebuild
+++ b/net-p2p/bittornado/bittornado-0.3.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/bittornado/bittornado-0.3.7.ebuild,v 1.4 2004/08/14 13:52:43 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/bittornado/bittornado-0.3.7.ebuild,v 1.5 2004/08/16 03:22:56 squinky86 Exp $
inherit distutils eutils
@@ -13,7 +13,7 @@ SRC_URI="http://e.scarywater.net/bt/download/${MY_P}.tar.gz"
LICENSE="MIT"
SLOT="0"
-KEYWORDS="~x86 ~amd64 ~ppc ~sparc"
+KEYWORDS="x86 ~amd64 ~ppc ~sparc"
IUSE="X"
RDEPEND="X? ( >=dev-python/wxpython-2.2 )