summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-05-30 19:01:33 +0000
committerSven Wegener <swegener@gentoo.org>2005-05-30 19:01:33 +0000
commitc3b44dba69bd5f90c0daafc16839010d0eb162da (patch)
tree6ad051f9f2704a702e94d557f5f373d783f98bfb /net-libs
parentStable on sparc, for real (diff)
downloadhistorical-c3b44dba69bd5f90c0daafc16839010d0eb162da.tar.gz
historical-c3b44dba69bd5f90c0daafc16839010d0eb162da.tar.bz2
historical-c3b44dba69bd5f90c0daafc16839010d0eb162da.zip
Moved from gcc.eclass to toolchain-funcs.eclass, bug #92745.
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/cvm/ChangeLog5
-rw-r--r--net-libs/cvm/cvm-0.18.ebuild8
-rw-r--r--net-libs/liblockfile/ChangeLog6
-rw-r--r--net-libs/liblockfile/liblockfile-1.03-r1.ebuild4
-rw-r--r--net-libs/liblockfile/liblockfile-1.03-r2.ebuild4
5 files changed, 17 insertions, 10 deletions
diff --git a/net-libs/cvm/ChangeLog b/net-libs/cvm/ChangeLog
index 58ca364dc801..afffd8cdd382 100644
--- a/net-libs/cvm/ChangeLog
+++ b/net-libs/cvm/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-libs/cvm
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/cvm/ChangeLog,v 1.6 2005/04/30 00:09:28 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/cvm/ChangeLog,v 1.7 2005/05/30 19:00:11 swegener Exp $
+
+ 30 May 2005; Sven Wegener <swegener@gentoo.org> cvm-0.18.ebuild:
+ Moved from gcc.eclass to toolchain-funcs.eclass, bug #92745.
*cvm-0.32-r1 (29 Apr 2005)
diff --git a/net-libs/cvm/cvm-0.18.ebuild b/net-libs/cvm/cvm-0.18.ebuild
index ae47bffd96fa..d12e78c255f1 100644
--- a/net-libs/cvm/cvm-0.18.ebuild
+++ b/net-libs/cvm/cvm-0.18.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/cvm/cvm-0.18.ebuild,v 1.6 2005/04/06 13:10:09 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/cvm/cvm-0.18.ebuild,v 1.7 2005/05/30 19:00:11 swegener Exp $
-inherit fixheadtails gcc
+inherit fixheadtails toolchain-funcs
DESCRIPTION="CVM modules for unix and pwfile, plus testclient"
HOMEPAGE="http://untroubled.org/cvm/"
@@ -26,8 +26,8 @@ src_unpack() {
src_compile() {
echo "/usr/lib/bglibs/include" > conf-bgincs
echo "/usr/lib/bglibs/lib" > conf-bglibs
- echo "$(gcc-getCC) ${CFLAGS}" > conf-cc
- echo "$(gcc-getCC) -s" > conf-ld
+ echo "$(tc-getCC) ${CFLAGS}" > conf-cc
+ echo "$(tc-getCC) -s" > conf-ld
make || die
}
diff --git a/net-libs/liblockfile/ChangeLog b/net-libs/liblockfile/ChangeLog
index b78b98752130..7c94db672862 100644
--- a/net-libs/liblockfile/ChangeLog
+++ b/net-libs/liblockfile/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-libs/liblockfile
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/liblockfile/ChangeLog,v 1.17 2005/05/23 07:58:07 ferdy Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/liblockfile/ChangeLog,v 1.18 2005/05/30 19:01:33 swegener Exp $
+
+ 30 May 2005; Sven Wegener <swegener@gentoo.org>
+ liblockfile-1.03-r1.ebuild, liblockfile-1.03-r2.ebuild:
+ Moved from gcc.eclass to toolchain-funcs.eclass, bug #92745.
23 May 2005; Fernando J. Pereda <ferdy@gentoo.org>
liblockfile-1.06.ebuild:
diff --git a/net-libs/liblockfile/liblockfile-1.03-r1.ebuild b/net-libs/liblockfile/liblockfile-1.03-r1.ebuild
index dc73c8b4caa4..fcb0b507d488 100644
--- a/net-libs/liblockfile/liblockfile-1.03-r1.ebuild
+++ b/net-libs/liblockfile/liblockfile-1.03-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/liblockfile/liblockfile-1.03-r1.ebuild,v 1.14 2005/02/20 00:37:19 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/liblockfile/liblockfile-1.03-r1.ebuild,v 1.15 2005/05/30 19:01:33 swegener Exp $
IUSE=
-inherit eutils gcc
+inherit eutils toolchain-funcs
DESCRIPTION="Implements functions designed to lock the standard mailboxes."
SRC_URI="mirror://debian/pool/main/libl/${PN}/${PN}_${PV}.tar.gz"
diff --git a/net-libs/liblockfile/liblockfile-1.03-r2.ebuild b/net-libs/liblockfile/liblockfile-1.03-r2.ebuild
index c22f15766b61..1ce7d7859d9e 100644
--- a/net-libs/liblockfile/liblockfile-1.03-r2.ebuild
+++ b/net-libs/liblockfile/liblockfile-1.03-r2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/liblockfile/liblockfile-1.03-r2.ebuild,v 1.4 2005/05/18 10:56:10 ferdy Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/liblockfile/liblockfile-1.03-r2.ebuild,v 1.5 2005/05/30 19:01:33 swegener Exp $
-inherit eutils gcc multilib
+inherit eutils toolchain-funcs multilib
DESCRIPTION="Implements functions designed to lock the standard mailboxes."
SRC_URI="mirror://debian/pool/main/libl/${PN}/${PN}_${PV}.tar.gz"