summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
commit347d54b0226ea216bb302a04b07ad9160e865f92 (patch)
tree3dec1784f8f6d0a53719da6cd6545806946b50fb /net-dialup
parent*** empty log message *** (diff)
downloadhistorical-347d54b0226ea216bb302a04b07ad9160e865f92.tar.gz
historical-347d54b0226ea216bb302a04b07ad9160e865f92.tar.bz2
historical-347d54b0226ea216bb302a04b07ad9160e865f92.zip
*** empty log message ***
Diffstat (limited to 'net-dialup')
-rw-r--r--net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild39
1 files changed, 39 insertions, 0 deletions
diff --git a/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild b/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild
new file mode 100644
index 000000000000..d5d741d2e18d
--- /dev/null
+++ b/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/isdn4k-utils/isdn4k-utils-3.1_p1-r1.ebuild,v 1.1 2000/08/26 20:41:56 achim Exp $
+
+P=isdn4k-utils.v3.1p1
+A=isdn4k-utils.v3.1pre1.tar.gz
+S=${WORKDIR}/isdn4k-utils
+DESCRIPTION="ISDN-4-Linux Utils"
+SRC_URI="ftp://ftp.isdn4linux.de/pub/isdn4linux/utils/"${A}
+HOMEPAGE="http://www.isdn4linux.de/"
+
+src_compile() {
+ cd ${S}
+ sed -e "s:CONFIG_KERNELDIR=.*:CONFIG_KERNELDIR='${WORKDIR}/../../linux-UP-2\.2\.17_pre13-r6/work/linux':" ${O}/files/${P}.config > .config
+ make subconfig
+ make
+}
+
+src_install() {
+ cd ${S}
+ dodir /dev
+ dodir /usr/sbin
+ dodir /usr/bin
+ make install DESTDIR=${D}
+ prepman
+ dodir /usr/doc/${P}
+ mv ${D}/usr/doc/vbox ${D}/usr/doc/${PF}
+ dodoc COPYING NEWS README Mini-FAQ/isdn-faq.txt
+
+}
+
+
+
+
+
+
+
+