summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-30 04:52:16 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-30 04:52:16 +0000
commit02d2da34509f37b8650add69fb15f06f4caa124d (patch)
tree8d708c9afc1e8c9b9b27da02d38c7ea5efdd32e1 /media-video/xmps/xmps-0.2.0-r1.ebuild
parentAdded -ppc to KEYWORDS. (diff)
downloadhistorical-02d2da34509f37b8650add69fb15f06f4caa124d.tar.gz
historical-02d2da34509f37b8650add69fb15f06f4caa124d.tar.bz2
historical-02d2da34509f37b8650add69fb15f06f4caa124d.zip
sandbox fix
Diffstat (limited to 'media-video/xmps/xmps-0.2.0-r1.ebuild')
-rw-r--r--media-video/xmps/xmps-0.2.0-r1.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/media-video/xmps/xmps-0.2.0-r1.ebuild b/media-video/xmps/xmps-0.2.0-r1.ebuild
index 12616bdc6d58..a6badc97d865 100644
--- a/media-video/xmps/xmps-0.2.0-r1.ebuild
+++ b/media-video/xmps/xmps-0.2.0-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-video/xmps/xmps-0.2.0-r1.ebuild,v 1.5 2002/07/19 11:28:21 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/xmps/xmps-0.2.0-r1.ebuild,v 1.6 2002/07/30 04:52:16 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="X Movie Player System"
@@ -21,26 +21,26 @@ KEYWORDS="x86"
src_compile() {
- local myconf
+ local myconf
- use gnome && myconf="--enable-gnome"
+ use gnome && myconf="--enable-gnome"
- use nls || myconf="${myconf} --disable-nls"
+ use nls || myconf="${myconf} --disable-nls"
- econf ${myconf} || die
+ econf ${myconf} || die
- cp Makefile Makefile.orig
- sed -e "s:\$(bindir)/xmps-config:\$(DESTDIR)\$(bindir)/xmps-config:" \
+ cp Makefile Makefile.orig
+ sed -e "s:\$(bindir)/xmps-config:\$(DESTDIR)\$(bindir)/xmps-config:" \
Makefile.orig > Makefile
- make || die
+ make || die
}
src_install () {
- make prefix=${D}/usr install || die
+ einstall || die
- dodoc AUTHORS ChangeLog COPYING NEWS README TODO
+ dodoc AUTHORS ChangeLog COPYING NEWS README TODO
}