summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-05-01 01:49:18 +0000
committerMarius Mauch <genone@gentoo.org>2007-05-01 01:49:18 +0000
commita6496475acb51e435c1f8c696778bfc28adb9cd4 (patch)
treed797dbe2797fe6cbbbf46066c7c8dc49dfc61200 /media-video/tovid/tovid-0.30.ebuild
parentversion bump (diff)
downloadhistorical-a6496475acb51e435c1f8c696778bfc28adb9cd4.tar.gz
historical-a6496475acb51e435c1f8c696778bfc28adb9cd4.tar.bz2
historical-a6496475acb51e435c1f8c696778bfc28adb9cd4.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2.5
Diffstat (limited to 'media-video/tovid/tovid-0.30.ebuild')
-rw-r--r--media-video/tovid/tovid-0.30.ebuild36
1 files changed, 18 insertions, 18 deletions
diff --git a/media-video/tovid/tovid-0.30.ebuild b/media-video/tovid/tovid-0.30.ebuild
index 6ba118c80b22..7f2908f5d492 100644
--- a/media-video/tovid/tovid-0.30.ebuild
+++ b/media-video/tovid/tovid-0.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/tovid/tovid-0.30.ebuild,v 1.2 2007/03/30 03:46:11 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/tovid/tovid-0.30.ebuild,v 1.3 2007/05/01 01:43:47 genone Exp $
inherit eutils
@@ -55,21 +55,21 @@ src_install() {
}
pkg_postinst() {
- einfo ""
- einfo "List of suite components:"
- einfo " idvid: Identifies video format, resolution, and length"
- einfo " makemenu: Creates (S)VCD/DVD menus"
- einfo " makeslides: Creates mpeg still slides for (S)VCD"
- einfo " makexml: Creates XML specification for an (S)VCD or DVD navigation hierarchy"
- einfo " makedvd: Creates the DVD structure and/or iso image"
- einfo " postproc: Adjusts A/V sync and does shrinking of encoded video"
- einfo " tovid: Converts video to (S)VCD or DVD mpeg format"
- einfo " tovidgui: The tovid GUI"
- einfo " pytovid: The new (experimental) python based tovid script"
- einfo " todisc: Create a DVD with animated menus"
- einfo " todiscgui: Experimental gui for todisc"
- einfo ""
- einfo "Please check out the tovid documentation on the web:"
- einfo " http://tovid.wikia.com/"
- einfo ""
+ elog ""
+ elog "List of suite components:"
+ elog " idvid: Identifies video format, resolution, and length"
+ elog " makemenu: Creates (S)VCD/DVD menus"
+ elog " makeslides: Creates mpeg still slides for (S)VCD"
+ elog " makexml: Creates XML specification for an (S)VCD or DVD navigation hierarchy"
+ elog " makedvd: Creates the DVD structure and/or iso image"
+ elog " postproc: Adjusts A/V sync and does shrinking of encoded video"
+ elog " tovid: Converts video to (S)VCD or DVD mpeg format"
+ elog " tovidgui: The tovid GUI"
+ elog " pytovid: The new (experimental) python based tovid script"
+ elog " todisc: Create a DVD with animated menus"
+ elog " todiscgui: Experimental gui for todisc"
+ elog ""
+ elog "Please check out the tovid documentation on the web:"
+ elog " http://tovid.wikia.com/"
+ elog ""
}