summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-07 00:08:19 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-07 00:08:19 +0000
commitc31970c40e776fddd73249522d1d7421dfa2ab63 (patch)
treeb9a27ed0cc110b3001275cd167effe72de1e200d /media-video/realplayer/realplayer-8-r4.ebuild
parentrepoman: trim trailing whitespace (diff)
downloadhistorical-c31970c40e776fddd73249522d1d7421dfa2ab63.tar.gz
historical-c31970c40e776fddd73249522d1d7421dfa2ab63.tar.bz2
historical-c31970c40e776fddd73249522d1d7421dfa2ab63.zip
repoman: trim trailing whitespace
Diffstat (limited to 'media-video/realplayer/realplayer-8-r4.ebuild')
-rw-r--r--media-video/realplayer/realplayer-8-r4.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/media-video/realplayer/realplayer-8-r4.ebuild b/media-video/realplayer/realplayer-8-r4.ebuild
index 9c4339ccffcc..f27fdee3f0fe 100644
--- a/media-video/realplayer/realplayer-8-r4.ebuild
+++ b/media-video/realplayer/realplayer-8-r4.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/realplayer/realplayer-8-r4.ebuild,v 1.7 2003/02/13 13:33:42 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/realplayer/realplayer-8-r4.ebuild,v 1.8 2003/09/07 00:08:13 msterret Exp $
inherit nsplugins
DESCRIPTION="RealPlayer 8 is a streaming media player"
HOMEPAGE="http://forms.real.com/real/player/unix/unix.html"
-# !! READ THIS !!
+# !! READ THIS !!
# Due to fetch restrictions, you need to go to the above URL and fill out the
# form in order to be able to download the binary. When done, you should copy
# or move the binary into /usr/portage/distfiles. No need to chmod +x
@@ -58,7 +58,7 @@ pkg_setup() {
}
src_unpack() {
- if use x86 ; then
+ if use x86 ; then
BYTECOUNT=4799691
RP8_BIN=`echo ${A} | awk '{ print $1 }'`
RV9_X86=`echo ${A} | awk '{ print $2 }'`
@@ -70,7 +70,7 @@ src_unpack() {
fi
fi
tail -c ${BYTECOUNT} ${DISTDIR}/${RP8_BIN} | tar xz 2> /dev/null
- if use x86 ; then
+ if use x86 ; then
unpack ${RV9_X86}
fi
}
@@ -86,7 +86,7 @@ src_install () {
insinto ${BASE}/Plugins/ExtResources
doins Plugins/ExtResources/*
insinto ${BASE}/Plugins
- doins Plugins/*.so.6.0
+ doins Plugins/*.so.6.0
insinto ${BASE}
doins *.xpm *.png *.rm rpnp.so LICENSE README ${FILESDIR}/mimeinfo
exeinto ${BASE}
@@ -95,7 +95,7 @@ src_install () {
dosym ${BASE}/realplay /opt/bin
# NS plugin
- for b in /opt/netscape /usr/lib/mozilla /usr/lib/nsbrowser
+ for b in /opt/netscape /usr/lib/mozilla /usr/lib/nsbrowser
do
if [ -d ${b} ] ; then
dodir ${b}/plugins
@@ -115,7 +115,7 @@ src_install () {
fi
# Mimetypes - Intentionally left blank (for now)
- # Better not use the provided scripts from Real, they are outdated
+ # Better not use the provided scripts from Real, they are outdated
# See ${BASE}/mimeinfo for the correct mimetypes if you need them
}