summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Huddleston <eradicator@gentoo.org>2004-04-08 07:52:53 +0000
committerJeremy Huddleston <eradicator@gentoo.org>2004-04-08 07:52:53 +0000
commitc517737be916c48b6a664ea550269e6af3b498a6 (patch)
tree7ae59ff7018a55e9aeb34ec54e8389f1287da7e7 /media-sound
parentnomirror and stable on x86. (diff)
downloadhistorical-c517737be916c48b6a664ea550269e6af3b498a6.tar.gz
historical-c517737be916c48b6a664ea550269e6af3b498a6.tar.bz2
historical-c517737be916c48b6a664ea550269e6af3b498a6.zip
Removed ladcca support. See bug #46916.
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/fluidsynth/ChangeLog6
-rw-r--r--media-sound/fluidsynth/fluidsynth-1.0.1.ebuild12
-rw-r--r--media-sound/fluidsynth/fluidsynth-1.0.3.ebuild13
-rw-r--r--media-sound/playspc_gtk/Manifest6
-rw-r--r--media-sound/xmcd/Manifest6
-rw-r--r--media-sound/xmmsd/Manifest4
6 files changed, 28 insertions, 19 deletions
diff --git a/media-sound/fluidsynth/ChangeLog b/media-sound/fluidsynth/ChangeLog
index af0e1aeb0748..753bb32e3338 100644
--- a/media-sound/fluidsynth/ChangeLog
+++ b/media-sound/fluidsynth/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-sound/fluidsynth
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/ChangeLog,v 1.7 2004/04/03 06:00:41 pylon Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/ChangeLog,v 1.8 2004/04/08 07:52:53 eradicator Exp $
+
+ 08 Apr 2004; Jeremy Huddleston <eradicator@gentoo.org>
+ fluidsynth-1.0.1.ebuild, fluidsynth-1.0.3.ebuild:
+ Removed ladcca support. See bug #46916.
03 Apr 2004; Lars Weiler <pylon@gentoo.org> fluidsynth-1.0.3.ebuild:
stable on ppc
diff --git a/media-sound/fluidsynth/fluidsynth-1.0.1.ebuild b/media-sound/fluidsynth/fluidsynth-1.0.1.ebuild
index 7ba93d0411e8..3b5d176781ec 100644
--- a/media-sound/fluidsynth/fluidsynth-1.0.1.ebuild
+++ b/media-sound/fluidsynth/fluidsynth-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.1.ebuild,v 1.6 2004/03/27 02:54:13 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.1.ebuild,v 1.7 2004/04/08 07:52:53 eradicator Exp $
DESCRIPTION="IIWU Synth is a software real-time synthesizer based on the Soundfont 2 specifications."
HOMEPAGE="http://www.fluidsynth.org/"
@@ -10,16 +10,18 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
-IUSE="alsa ladcca"
+IUSE="alsa"
-DEPEND="ladcca? ( media-libs/ladcca ) \
- media-libs/ladspa-sdk \
+DEPEND="media-libs/ladspa-sdk \
alsa? ( media-libs/alsa-lib )"
+# Removed as it doesn't support new ladcca yet ... bug #46916
+# ladcca? ( media-libs/ladcca ) \
+
src_compile() {
local myconfig
myconfig="--enable-jack-support --enable-ladspa"
- use ladcca || myconfig="--disable-ladcca ${myconfig}"
+# use ladcca || myconfig="--disable-ladcca ${myconfig}"
use alsa || myconfig="--disable-alsa ${myconfig}"
# use sse && myconfig="--enable-SSE ${myconfig}"
# NOTE: sse use variable is broken now to do a missing header file in
diff --git a/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild b/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild
index 57b52434abdb..b4c8abe197ab 100644
--- a/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild
+++ b/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild,v 1.6 2004/04/03 06:00:41 pylon Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fluidsynth/fluidsynth-1.0.3.ebuild,v 1.7 2004/04/08 07:52:53 eradicator Exp $
inherit flag-o-matic eutils
@@ -12,13 +12,16 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86 ppc"
-IUSE="alsa ladcca jack sse"
+IUSE="alsa jack sse"
-DEPEND="ladcca? ( media-libs/ladcca ) \
- jack? ( virtual/jack ) \
+DEPEND="jack? ( virtual/jack ) \
media-libs/ladspa-sdk \
alsa? ( media-libs/alsa-lib )"
+# Removed as it doesn't support new ladcca yet ... bug #46916
+# ladcca? ( media-libs/ladcca ) \
+
+
src_unpack() {
unpack ${A}
@@ -29,7 +32,7 @@ src_unpack() {
src_compile() {
local myconf
myconf="--enable-ladspa"
- use ladcca || myconf="--disable-ladcca ${myconf}"
+# use ladcca || myconf="--disable-ladcca ${myconf}"
use alsa || myconf="--disable-alsa ${myconf}"
use jack || myconf="--disable-jack-support ${myconf}"
if [ `use sse` ]; then
diff --git a/media-sound/playspc_gtk/Manifest b/media-sound/playspc_gtk/Manifest
index 2aeb8c9ae43d..5fcf6b651fec 100644
--- a/media-sound/playspc_gtk/Manifest
+++ b/media-sound/playspc_gtk/Manifest
@@ -1,4 +1,4 @@
-MD5 54cd9fad9da8d2241c19462667906387 files/digest-playspc_gtk-0.2.7.3 71
-MD5 1806bf6429f3903744658e9e6a56c7b0 ChangeLog 391
-MD5 e0204fe447ef87a8d3fbdb44801134e2 playspc_gtk-0.2.7.3.ebuild 766
+MD5 82be69f73f59a9dc714e29c07355e4ce playspc_gtk-0.2.7.3.ebuild 785
+MD5 b72ac1ab5cab0005d35a822176524d0a ChangeLog 509
MD5 a1eaeb2ae801daeb712c90c060e922dc metadata.xml 158
+MD5 54cd9fad9da8d2241c19462667906387 files/digest-playspc_gtk-0.2.7.3 71
diff --git a/media-sound/xmcd/Manifest b/media-sound/xmcd/Manifest
index 67f3b7f6fe45..cd65a8843a65 100644
--- a/media-sound/xmcd/Manifest
+++ b/media-sound/xmcd/Manifest
@@ -1,5 +1,5 @@
-MD5 04461c1ce1633e1f758e0ec0cb080c26 ChangeLog 554
+MD5 6c3fc1b812907578a121e138ec83cf11 xmcd-3.2.1.ebuild 3806
+MD5 549479e55ac91e3751487f3587e35d34 ChangeLog 650
MD5 a1eaeb2ae801daeb712c90c060e922dc metadata.xml 158
-MD5 0c06fe1c407f17df131b00f8fe36f4fd xmcd-3.2.1.ebuild 3802
-MD5 fc905fdc8e827efddb8da8e4973914d2 files/digest-xmcd-3.2.1 126
MD5 992e090724bd232658de7b7dc6f87b33 files/xmcd-3.2.1-gentoo.patch 8830
+MD5 fc905fdc8e827efddb8da8e4973914d2 files/digest-xmcd-3.2.1 126
diff --git a/media-sound/xmmsd/Manifest b/media-sound/xmmsd/Manifest
index 88b40f863976..e49ca22eb302 100644
--- a/media-sound/xmmsd/Manifest
+++ b/media-sound/xmmsd/Manifest
@@ -1,4 +1,4 @@
-MD5 ad3d258fb953d17075e20d3020e92e47 xmmsd-0.3.ebuild 759
-MD5 f7b9e85112349ee9aa67d69767e2258d ChangeLog 503
+MD5 5b19344d1302e09f7ef0066db2ce4968 xmmsd-0.3.ebuild 741
+MD5 9f8b3914fb4f1633d80a1dd48ac671a7 ChangeLog 601
MD5 a1eaeb2ae801daeb712c90c060e922dc metadata.xml 158
MD5 2ed285ef9222e14d3aae8a664fea19f5 files/digest-xmmsd-0.3 62