summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2011-03-04 18:00:22 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2011-03-04 18:00:22 +0000
commit6f430e346de22377dc53caf57d7a8b62b57eb7ed (patch)
tree7bf86d97cf974dfed6c010d3ff5aebc192229757 /kde-base/libkcddb
parentRemoved unneccessary python_copy_sources (diff)
downloadhistorical-6f430e346de22377dc53caf57d7a8b62b57eb7ed.tar.gz
historical-6f430e346de22377dc53caf57d7a8b62b57eb7ed.tar.bz2
historical-6f430e346de22377dc53caf57d7a8b62b57eb7ed.zip
[kde-base] Add KDE SC 4.6.1
Package-Manager: portage-2.2.0_alpha26/cvs/Linux x86_64
Diffstat (limited to 'kde-base/libkcddb')
-rw-r--r--kde-base/libkcddb/ChangeLog7
-rw-r--r--kde-base/libkcddb/libkcddb-4.6.1.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/kde-base/libkcddb/ChangeLog b/kde-base/libkcddb/ChangeLog
index e472310442cf..861b89894bc7 100644
--- a/kde-base/libkcddb/ChangeLog
+++ b/kde-base/libkcddb/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/libkcddb
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.167 2011/02/16 21:21:27 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.168 2011/03/04 18:00:21 alexxy Exp $
+
+*libkcddb-4.6.1 (04 Mar 2011)
+
+ 04 Mar 2011; Alexey Shvetsov <alexxy@gentoo.org> +libkcddb-4.6.1.ebuild:
+ Version bump KDE SC 4.6.1
16 Feb 2011; Andreas K. Huettel <dilfridge@gentoo.org>
libkcddb-4.6.0.ebuild:
diff --git a/kde-base/libkcddb/libkcddb-4.6.1.ebuild b/kde-base/libkcddb/libkcddb-4.6.1.ebuild
new file mode 100644
index 000000000000..c854d852c67b
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.6.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.6.1.ebuild,v 1.1 2011/03/04 18:00:21 alexxy Exp $
+
+EAPI=3
+
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug musicbrainz"
+
+# tests require network access and compare static data with online data
+# bug 280996
+RESTRICT=test
+
+DEPEND="
+ musicbrainz? ( media-libs/musicbrainz:3 )
+"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with musicbrainz MusicBrainz3)
+ )
+
+ kde4-meta_src_configure
+}