summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2010-06-30 15:37:09 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2010-06-30 15:37:09 +0000
commitaa66be86a5a6d313a757a8082822195e32ec6d44 (patch)
tree216e32b289318ecc6cc5c758e202354a9ced5982 /kde-base/kmix/kmix-4.4.5.ebuild
parentUse --with-optim to respect CFLAGS (bug #261214). (diff)
downloadhistorical-aa66be86a5a6d313a757a8082822195e32ec6d44.tar.gz
historical-aa66be86a5a6d313a757a8082822195e32ec6d44.tar.bz2
historical-aa66be86a5a6d313a757a8082822195e32ec6d44.zip
[kde-base] Bump KDE SC 4.4.5 =)
Package-Manager: portage-2.2_rc67_p182/cvs/Linux x86_64
Diffstat (limited to 'kde-base/kmix/kmix-4.4.5.ebuild')
-rw-r--r--kde-base/kmix/kmix-4.4.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/kmix/kmix-4.4.5.ebuild b/kde-base/kmix/kmix-4.4.5.ebuild
new file mode 100644
index 000000000000..aefe21ed778f
--- /dev/null
+++ b/kde-base/kmix/kmix-4.4.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmix/kmix-4.4.5.ebuild,v 1.1 2010/06/30 15:36:28 alexxy Exp $
+
+EAPI="3"
+
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="KDE mixer gui"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="alsa debug +handbook pulseaudio"
+
+DEPEND="
+ alsa? ( >=media-libs/alsa-lib-1.0.14a )
+ pulseaudio? ( >=media-sound/pulseaudio-0.9.12 )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with pulseaudio PulseAudio)
+ $(cmake-utils_use_with alsa)
+ )
+
+ kde4-meta_src_configure
+}