summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Reffett <creffett@gentoo.org>2013-01-05 20:22:19 +0000
committerChris Reffett <creffett@gentoo.org>2013-01-05 20:22:19 +0000
commit68930c68943451e571832185cf67508c72093035 (patch)
tree52a2e2b0aca83e5a2230dceea11170db0ac4242c /kde-base/bovo/bovo-4.9.5.ebuild
parentmasked cvsps-3 for testing (diff)
downloadhistorical-68930c68943451e571832185cf67508c72093035.tar.gz
historical-68930c68943451e571832185cf67508c72093035.tar.bz2
historical-68930c68943451e571832185cf67508c72093035.zip
Version bump KDE SC 4.9.5
Package-Manager: portage-2.2.0_alpha149/cvs/Linux x86_64 RepoMan-Options: --force Manifest-Sign-Key: 0x42618354
Diffstat (limited to 'kde-base/bovo/bovo-4.9.5.ebuild')
-rw-r--r--kde-base/bovo/bovo-4.9.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/bovo/bovo-4.9.5.ebuild b/kde-base/bovo/bovo-4.9.5.ebuild
new file mode 100644
index 000000000000..54cabe9d38b3
--- /dev/null
+++ b/kde-base/bovo/bovo-4.9.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/bovo/bovo-4.9.5.ebuild,v 1.1 2013/01/05 20:18:36 creffett Exp $
+
+EAPI=4
+
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdegames"
+fi
+KDE_HANDBOOK="optional"
+inherit ${eclass}
+
+DESCRIPTION="Five-in-a-row Board Game"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="$(add_kdebase_dep libkdegames)"
+RDEPEND="${DEPEND}"