summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2001-10-03 22:20:18 +0000
committerDan Armak <danarmak@gentoo.org>2001-10-03 22:20:18 +0000
commitdca35e55e5198366c30b36f03fd256eb6094899a (patch)
treebc5fbc41cb653b6cc71dd3a48105ec03cbcf41cf /incoming
parentfixed >= on pspell, reported by Tod M.Neidt (diff)
downloadhistorical-dca35e55e5198366c30b36f03fd256eb6094899a.tar.gz
historical-dca35e55e5198366c30b36f03fd256eb6094899a.tar.bz2
historical-dca35e55e5198366c30b36f03fd256eb6094899a.zip
ok. these are inheritng ebuilds for all kde apps in portage. i pulled in the app's latest version where appropriate
as well. one exception is kbear which didn't compile.
Diffstat (limited to 'incoming')
-rw-r--r--incoming/uudeview-0.5.15.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/incoming/uudeview-0.5.15.ebuild b/incoming/uudeview-0.5.15.ebuild
new file mode 100644
index 000000000000..16da5ac12613
--- /dev/null
+++ b/incoming/uudeview-0.5.15.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Terry Chan <tchan@enteract.com>
+# /home/cvsroot/gentoo-x86/skel.build,v 1.7 2001/08/25 21:15:08 chadh Exp
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Smart decoder/encoder for Mime, [uu|xx]encoded and Binhex files."
+SRC_URI="http://www.fpx.de/fp/Software/UUDeview/download/${P}.tar.gz"
+HOMEPAGE="http://www.fpx.de/fp/Software/UUDeview/"
+DEPEND="virtual/glibc"
+#RDEPEND=""
+
+src_compile() {
+ ./configure --mandir=/usr/share/man --prefix=/usr --disable-minews || die
+ emake || die
+}
+
+src_install () {
+ dodoc HISTORY
+ doman man/uu*.1
+ dobin unix/uudeview unix/uuenview
+}
+