summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:57 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:57 +0000
commitf31a185a375571bb88d5f1b1a6c7967c3e76c0f4 (patch)
tree6a728d226712bc497f16ea36511d87b667fc80d4 /gnome-libs
parentadded try syntax (diff)
downloadhistorical-f31a185a375571bb88d5f1b1a6c7967c3e76c0f4.tar.gz
historical-f31a185a375571bb88d5f1b1a6c7967c3e76c0f4.tar.bz2
historical-f31a185a375571bb88d5f1b1a6c7967c3e76c0f4.zip
added try syntax
Diffstat (limited to 'gnome-libs')
-rw-r--r--gnome-libs/gtkhtml/gtkhtml-0.6.1.ebuild8
-rw-r--r--gnome-libs/libole2/libole2-0.1.6.ebuild6
2 files changed, 7 insertions, 7 deletions
diff --git a/gnome-libs/gtkhtml/gtkhtml-0.6.1.ebuild b/gnome-libs/gtkhtml/gtkhtml-0.6.1.ebuild
index a72867ffc363..6800560828a5 100644
--- a/gnome-libs/gtkhtml/gtkhtml-0.6.1.ebuild
+++ b/gnome-libs/gtkhtml/gtkhtml-0.6.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-libs/gtkhtml/gtkhtml-0.6.1.ebuild,v 1.2 2000/08/16 04:38:03 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-libs/gtkhtml/gtkhtml-0.6.1.ebuild,v 1.3 2000/09/15 20:08:57 drobbins Exp $
P=gtkhtml-0.6.1
A=${P}.tar.gz
@@ -12,13 +12,13 @@ HOMEPAGE="http://www.gnome.org/"
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/opt/gnome --with-bonobo
- make
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --with-bonobo
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/opt/gnome install
+ try make prefix=${D}/opt/gnome install
dodoc AUTHORS COPYING* ChangeLog README
dodoc NEWS TODO
}
diff --git a/gnome-libs/libole2/libole2-0.1.6.ebuild b/gnome-libs/libole2/libole2-0.1.6.ebuild
index a8c3de08cd9c..5ad07d823298 100644
--- a/gnome-libs/libole2/libole2-0.1.6.ebuild
+++ b/gnome-libs/libole2/libole2-0.1.6.ebuild
@@ -16,13 +16,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
- make
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/opt/gnome install
+ try make prefix=${D}/opt/gnome install
dodoc AUTHORS COPYING ChangeLog NEWS README* TODO
}