summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-17 00:10:07 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-17 00:10:07 +0000
commit7a45075d5f25e53b0f6cb7d81be7d1129d0729fe (patch)
treeb5de809024adf3b905168766116fbde73c4a336d /gnome-extra/gal/gal-0.7.ebuild
parentPatch bug fixed (diff)
downloadhistorical-7a45075d5f25e53b0f6cb7d81be7d1129d0729fe.tar.gz
historical-7a45075d5f25e53b0f6cb7d81be7d1129d0729fe.tar.bz2
historical-7a45075d5f25e53b0f6cb7d81be7d1129d0729fe.zip
Update, thanks quacks
A D A A A A A A A A A A
Diffstat (limited to 'gnome-extra/gal/gal-0.7.ebuild')
-rw-r--r--gnome-extra/gal/gal-0.7.ebuild43
1 files changed, 43 insertions, 0 deletions
diff --git a/gnome-extra/gal/gal-0.7.ebuild b/gnome-extra/gal/gal-0.7.ebuild
new file mode 100644
index 000000000000..84c0f5a2bc32
--- /dev/null
+++ b/gnome-extra/gal/gal-0.7.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="The Gnome Application Libraries"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}
+ ftp://gnome.eazel.com/pub/gnome/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=gnome-base/gnome-vfs-0.6.2
+ >=gnome-base/libglade-0.14
+ >=gnome-base/libunicode-0.4
+ >=gnome-base/gnome-print-0.25"
+
+RDEPEND="virtual/glibc"
+
+
+src_compile() {
+ local myconf
+ if [ -z "`use nls`" ]
+ then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome ${myconf}
+ try make
+}
+
+src_install() {
+
+ try make prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome install
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+
+}
+
+
+
+
+