summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2015-07-19 11:14:26 +0000
committerPacho Ramos <pacho@gentoo.org>2015-07-19 11:14:26 +0000
commitd6d91373a087b4b061898cebab106b3306283f28 (patch)
tree263a9417dd01d1db0c3c963a9719f9bd907d76b7 /gnome-extra/evolution-ews/evolution-ews-3.16.4.ebuild
parentCommit missing patch (diff)
downloadhistorical-d6d91373a087b4b061898cebab106b3306283f28.tar.gz
historical-d6d91373a087b4b061898cebab106b3306283f28.tar.bz2
historical-d6d91373a087b4b061898cebab106b3306283f28.zip
Version bump
Package-Manager: portage-2.2.20/cvs/Linux x86_64 Manifest-Sign-Key: 0xA188FBD4
Diffstat (limited to 'gnome-extra/evolution-ews/evolution-ews-3.16.4.ebuild')
-rw-r--r--gnome-extra/evolution-ews/evolution-ews-3.16.4.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/gnome-extra/evolution-ews/evolution-ews-3.16.4.ebuild b/gnome-extra/evolution-ews/evolution-ews-3.16.4.ebuild
new file mode 100644
index 000000000000..d2d4df50048c
--- /dev/null
+++ b/gnome-extra/evolution-ews/evolution-ews-3.16.4.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/evolution-ews-3.16.4.ebuild,v 1.1 2015/07/19 11:14:24 pacho Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2
+
+DESCRIPTION="Evolution module for connecting to Microsoft Exchange Web Services"
+HOMEPAGE="https://wiki.gnome.org/Apps/Evolution"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-db/sqlite:3=
+ >=dev-libs/glib-2.40:2
+ dev-libs/libical:0=
+ >=dev-libs/libxml2-2
+ >=gnome-extra/evolution-data-server-${PV}:0=
+ >=mail-client/evolution-${PV}:2.0
+ >=net-libs/libsoup-2.42:2.4
+ >=x11-libs/gtk+-3:3
+"
+DEPEND="${RDEPEND}
+ >=dev-util/gtk-doc-am-1.9
+ >=dev-util/intltool-0.35.5
+ virtual/pkgconfig
+ test? ( net-libs/uhttpmock )
+"
+
+src_configure() {
+ # We don't have libmspack, needing internal lzx
+ gnome2_src_configure \
+ --with-internal-lzx \
+ $(use_enable test tests)
+}