summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2008-02-25 22:39:56 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2008-02-25 22:39:56 +0000
commit6438d1abbd507bd91eed806c14ea2a303cd63efa (patch)
treec0c5ec7455fc91e9a254cc6bde24dfad77389e7e /games-strategy
parentQA Cleanup: quoted variables, changed doins to domenu, changed doins doicon (diff)
downloadhistorical-6438d1abbd507bd91eed806c14ea2a303cd63efa.tar.gz
historical-6438d1abbd507bd91eed806c14ea2a303cd63efa.tar.bz2
historical-6438d1abbd507bd91eed806c14ea2a303cd63efa.zip
quoting
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'games-strategy')
-rw-r--r--games-strategy/mindrover-demo/Manifest2
-rw-r--r--games-strategy/mindrover-demo/mindrover-demo-1.07b.ebuild18
2 files changed, 10 insertions, 10 deletions
diff --git a/games-strategy/mindrover-demo/Manifest b/games-strategy/mindrover-demo/Manifest
index e28d8c63d43b..c9c48e1c294c 100644
--- a/games-strategy/mindrover-demo/Manifest
+++ b/games-strategy/mindrover-demo/Manifest
@@ -1,4 +1,4 @@
DIST mindrover_demo.run 25266633 RMD160 b42a74b39581b0729bfb26b65da0fee20c2f19e0 SHA1 7da6307374536c0b5029a35d40ea00bfb6c590b5 SHA256 049a70cb220e6a2cc5fcd4b1175d7cfb1727e960c9d300b5dfedd3755603e44a
-EBUILD mindrover-demo-1.07b.ebuild 1359 RMD160 5735e9cbf55f8498a33ff7cfaecd238af2af95c5 SHA1 74290a245ed92871ece1d54a150d37cabafeaa14 SHA256 a2a576abe8d77b39f3fe4884beaf7f810e5ba3ae27c6005d047344b035911f83
+EBUILD mindrover-demo-1.07b.ebuild 1353 RMD160 6e6aa97f34f6654824e9f225e82a8adef18064a0 SHA1 0fd2da27b50423c16290880efaef9c7a884f9fe5 SHA256 07cc402c8aacccc0c0cbd7f011f46f463190edcd219141faabf72dab5a7a5569
MISC ChangeLog 915 RMD160 64eefd1ed8b1626fcd62f71ab2cebb3d265044eb SHA1 42516a71bb27dc778494dae761e7f8fc953478f3 SHA256 5402b72902d349875f4404e551ce5255571fc146b3f52f3a709124d1dca3e6d6
MISC metadata.xml 158 RMD160 cbd9984bb6b426c8c9cee5022fe0a26261612fea SHA1 be5251fa1dacef5c41b74761bb1c8c54fb633b9e SHA256 1423a4fdd4a79b1728a2056d9e300f7e1074253095d82726218d9e9b953888a3
diff --git a/games-strategy/mindrover-demo/mindrover-demo-1.07b.ebuild b/games-strategy/mindrover-demo/mindrover-demo-1.07b.ebuild
index 2d83f18032e6..0cd4b44f8f15 100644
--- a/games-strategy/mindrover-demo/mindrover-demo-1.07b.ebuild
+++ b/games-strategy/mindrover-demo/mindrover-demo-1.07b.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/mindrover-demo/mindrover-demo-1.07b.ebuild,v 1.3 2006/03/31 22:11:53 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/mindrover-demo/mindrover-demo-1.07b.ebuild,v 1.4 2008/02/25 22:39:56 mr_bones_ Exp $
inherit eutils games
@@ -24,26 +24,26 @@ dir=${GAMES_PREFIX_OPT}/${PN}
Ddir=${D}/${dir}
src_unpack() {
- unpack_makeself ${DISTDIR}/${MY_P} || die "unpacking game"
+ unpack_makeself "${DISTDIR}"/${MY_P} || die "unpacking game"
}
src_install() {
einfo "This will take a while ... go get a pizza or something"
- dodir ${dir}
+ dodir "${dir}"
- tar -zxf data.tar.gz -C ${Ddir}/ || die "armyops untar failed"
- tar -zxf music.tar.gz -C ${Ddir}/ || die "binaries untar failed"
+ tar -zxf data.tar.gz -C "${Ddir}"/ || die "untar failed"
+ tar -zxf music.tar.gz -C "${Ddir}"/ || die "untar failed"
dodoc README
newicon icon.xpm ${PN}.xpm || die "doins failed"
- exeinto ${dir}
+ exeinto "${dir}"
doexe bin/Linux/x86/glibc-2.1/mindrover_demo \
bin/Linux/x86/glibc-2.1/lib/libopenal.so.0.0.6 || die "doexe failed"
- dosym ${dir}/libopenal.so.0.0.6 ${dir}/libopenal.so.0
+ dosym "${dir}"/libopenal.so.0.0.6 "${dir}"/libopenal.so.0
games_make_wrapper ${PN} ./mindrover_demo "${dir}" "${dir}"
prepgamesdirs
- make_desktop_entry ${PN} "Mindrover: Europa Project (Demo)" ${PN}.xpm
+ make_desktop_entry ${PN} "Mindrover: Europa Project (Demo)" ${PN}
}