summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:48:24 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 23:48:24 +0000
commitba873baed8473b499e0fd8637e71a04d67b24884 (patch)
tree13df69872c9bf27183a2cd368a837d5d02d8d782 /dev-tcltk/expect
parentInitial version, closes #28056. (diff)
downloadhistorical-ba873baed8473b499e0fd8637e71a04d67b24884.tar.gz
historical-ba873baed8473b499e0fd8637e71a04d67b24884.tar.bz2
historical-ba873baed8473b499e0fd8637e71a04d67b24884.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-tcltk/expect')
-rw-r--r--dev-tcltk/expect/Manifest4
-rw-r--r--dev-tcltk/expect/expect-5.37.1-r1.ebuild10
-rw-r--r--dev-tcltk/expect/expect-5.37.1.ebuild6
3 files changed, 10 insertions, 10 deletions
diff --git a/dev-tcltk/expect/Manifest b/dev-tcltk/expect/Manifest
index c5dd2d1620fb..5c3628e9b551 100644
--- a/dev-tcltk/expect/Manifest
+++ b/dev-tcltk/expect/Manifest
@@ -1,7 +1,7 @@
MD5 8ea3faab3c1c633df22a1b266a9f3cd9 ChangeLog 2074
MD5 3042ef1bbd250a6436430342da6649de expect-5.33.0.ebuild 1518
-MD5 7c19d7336fabb9495a3c513c00a7780e expect-5.37.1-r1.ebuild 1742
-MD5 919e88f06c33c46aebc2477e55cd7765 expect-5.37.1.ebuild 1550
+MD5 9a4ae2aaf0c992b62738b0ba1a1cd03c expect-5.37.1-r1.ebuild 1740
+MD5 f03420f513ea07577250414267d78807 expect-5.37.1.ebuild 1550
MD5 434e2974143229e6e3fa85c7bb50a62d files/digest-expect-5.33.0 65
MD5 f4bfc81e857154719e1924f00b505ea3 files/digest-expect-5.37.1 65
MD5 f4bfc81e857154719e1924f00b505ea3 files/digest-expect-5.37.1-r1 65
diff --git a/dev-tcltk/expect/expect-5.37.1-r1.ebuild b/dev-tcltk/expect/expect-5.37.1-r1.ebuild
index b3dc194765e0..df7b77e0c70b 100644
--- a/dev-tcltk/expect/expect-5.37.1-r1.ebuild
+++ b/dev-tcltk/expect/expect-5.37.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/expect/expect-5.37.1-r1.ebuild,v 1.11 2003/04/23 16:01:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/expect/expect-5.37.1-r1.ebuild,v 1.12 2003/09/06 23:48:22 msterret Exp $
#remove the trailing ".0" from the tarball version
S=${WORKDIR}/${P%.1}
@@ -30,7 +30,7 @@ src_compile() {
#configure needs to find the files tclConfig.sh and tclInt.h
myconf="--with-tcl=/usr/lib --with-tclinclude=/usr/lib/tcl$tclv/include/generic"
-
+
if use X; then
#--with-x is enabled by default
#configure needs to find the file tkConfig.sh and tk.h
@@ -41,18 +41,18 @@ src_compile() {
myconf="$myconf --without-x"
fi
- econf $myconf --enable-shared || die
+ econf $myconf --enable-shared || die
emake || die
}
src_install () {
-
+
einstall || die
#docs
dodoc Changelog FAQ HISTORY NEWS README
-
+
#install examples if 'doc' is set
if use doc; then
cd ${S}
diff --git a/dev-tcltk/expect/expect-5.37.1.ebuild b/dev-tcltk/expect/expect-5.37.1.ebuild
index b379bf5a0dc3..9f29426d5729 100644
--- a/dev-tcltk/expect/expect-5.37.1.ebuild
+++ b/dev-tcltk/expect/expect-5.37.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/expect/expect-5.37.1.ebuild,v 1.8 2003/04/23 16:01:36 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/expect/expect-5.37.1.ebuild,v 1.9 2003/09/06 23:48:22 msterret Exp $
#remove the trailing ".0" from the tarball version
S=${WORKDIR}/${P%.1}
@@ -31,7 +31,7 @@ src_compile() {
#configure needs to find the files tclConfig.sh and tclInt.h
myconf="--with-tcl=/usr/lib --with-tclinclude=/usr/lib/tcl$tclv/include/generic"
-
+
if [ `use X` ]; then
#--with-x is enabled by default
#configure needs to find the file tkConfig.sh and tk.h
@@ -42,7 +42,7 @@ src_compile() {
myconf="${myconf} --without-x"
fi
- econf ${myconf} || die
+ econf ${myconf} || die
emake || die
}