summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2009-03-25 17:02:32 +0000
committerCaleb Tennis <caleb@gentoo.org>2009-03-25 17:02:32 +0000
commit2965b67e73ff4500f77e439a576181fcaa46095d (patch)
tree283b685b060bd82775e0a4c74efe571e623752ae /dev-ruby/stompserver/stompserver-0.9.9.ebuild
parentFix #257086 again. The previous fix was copied incorrectly from the ebuild i... (diff)
downloadhistorical-2965b67e73ff4500f77e439a576181fcaa46095d.tar.gz
historical-2965b67e73ff4500f77e439a576181fcaa46095d.tar.bz2
historical-2965b67e73ff4500f77e439a576181fcaa46095d.zip
Initial import
Package-Manager: portage-2.1.6.7/cvs/Linux i686
Diffstat (limited to 'dev-ruby/stompserver/stompserver-0.9.9.ebuild')
-rw-r--r--dev-ruby/stompserver/stompserver-0.9.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ruby/stompserver/stompserver-0.9.9.ebuild b/dev-ruby/stompserver/stompserver-0.9.9.ebuild
new file mode 100644
index 000000000000..cd8892f9c855
--- /dev/null
+++ b/dev-ruby/stompserver/stompserver-0.9.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/stompserver/stompserver-0.9.9.ebuild,v 1.1 2009/03/25 17:02:32 caleb Exp $
+
+inherit gems
+
+DESCRIPTION="Stomp messaging server with FIFO queues, queue monitoring, and basic authentication."
+HOMEPAGE="http://stompserver.rubyforge.org"
+
+LICENSE="Ruby"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+USE_RUBY="ruby18"
+
+RDEPEND="dev-ruby/daemons
+ dev-ruby/eventmachine
+ dev-ruby/hoe"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ gems_src_install
+ doinitd "${FILESDIR}"/stompserver
+}