summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2015-07-25 08:46:22 +0000
committerHans de Graaff <graaff@gentoo.org>2015-07-25 08:46:22 +0000
commit7f1c3ca413b4b274fef17cb13037e1cc8b7f3138 (patch)
tree88cf0b51a17f6501134884ef8e752abf62ec02c1 /dev-ruby/nokogiri-diff/nokogiri-diff-0.2.0-r2.ebuild
parentFix fixed dependency. (diff)
downloadhistorical-7f1c3ca413b4b274fef17cb13037e1cc8b7f3138.tar.gz
historical-7f1c3ca413b4b274fef17cb13037e1cc8b7f3138.tar.bz2
historical-7f1c3ca413b4b274fef17cb13037e1cc8b7f3138.zip
Create stable candidate.
Package-Manager: portage-2.2.20/cvs/Linux x86_64 Manifest-Sign-Key: 0x8883FA56A308A8D7!
Diffstat (limited to 'dev-ruby/nokogiri-diff/nokogiri-diff-0.2.0-r2.ebuild')
-rw-r--r--dev-ruby/nokogiri-diff/nokogiri-diff-0.2.0-r2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/nokogiri-diff/nokogiri-diff-0.2.0-r2.ebuild b/dev-ruby/nokogiri-diff/nokogiri-diff-0.2.0-r2.ebuild
new file mode 100644
index 000000000000..7700f09b49c6
--- /dev/null
+++ b/dev-ruby/nokogiri-diff/nokogiri-diff-0.2.0-r2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/nokogiri-diff/nokogiri-diff-0.2.0-r2.ebuild,v 1.1 2015/07/25 08:42:34 graaff Exp $
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+RUBY_FAKEGEM_RECIPE_DOC="yard"
+RUBY_FAKEGEM_EXTRADOC="ChangeLog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Calculate the differences (added or removed nodes) between two XML/HTML documents"
+HOMEPAGE="https://github.com/postmodern/nokogiri-diff"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+SLOT="0"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/nokogiri-1.5 >=dev-ruby/tdiff-0.3.2"